分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 分析软件 > 操盘手 > 正文 ※ 在线检测公式未来函数 ※
操盘手指标源码全集
  • 相关简介: 操盘手源码全集 {明日提示} 均线21:MA(CLOSE,21); 高:=MA(REF(HIGH,1)/REF(CLOSE,2),27)*REF(CLOSE,1),LINETHICK2; 低:=MA(REF(LOW,1)/REF(CLOSE,2),27)*REF(CLOSE,1),LINETHICK2; 预测高点:高,COLORRED; 预测低点:低,COLORGREEN; {实战MACD(飞狐)}{股海网提供: www.guhai.com.cn } input:LONG(26,20,100),
  • 内容标签: 操盘手,指标,源码,全集
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/4/11 8:02:28
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

操盘手源码全集
{明日提示}
均线21:MA(CLOSE,21);
高:=MA(REF(HIGH,1)/REF(CLOSE,2),27)*REF(CLOSE,1),LINETHICK2;
低:=MA(REF(LOW,1)/REF(CLOSE,2),27)*REF(CLOSE,1),LINETHICK2;
预测高点:高,COLORRED;
预测低点:低,COLORGREEN; 


{实战MACD(飞狐)}{股海网提供:www.guhai.com.cn}
input:LONG(26,20,100),SHORT(12,5,40),M(9,2,60);
MK:="MACD.DIFF#week";
MD:="MACD.DEA#week";
FILLRGN(MK > MD,MK,MD),colorff;
FILLRGN(MK< MD,MD,MK),colorFF0000;
DIFF:=(EMA(CLOSE,SHORT) - EMA(CLOSE,LONG));
DEA:=EMA(DIFF,M);
MACD2:=(2 * (DIFF - DEA));
VERTLINE(((CLOSE < 0) AND CROSS(DIFF,0))),color80;
VERTLINE(((CLOSE < 0) AND CROSS(MACD2,0))),color80;
VERTLINE(((CLOSE < 0) AND CROSS(0,DIFF))),color808080;
VERTLINE(((CLOSE < 0) AND CROSS(0,MACD2))),color808080;
DU0:=CROSS(DIFF,0);
UD0:=CROSS(0,DIFF);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF((TDU3 < TUD3),REF(HHV(HIGH,2),TDU3),REF(LLV(LOW,2),TUD3));
JDU0:=(((REF(CLOSE,1) <= REF(UDGLINE,1)) AND (CLOSE > UDGLINE)) AND (TDU0 < TUD0));
JUD0:=(((REF(CLOSE,1) >= REF(UDGLINE,1)) AND (CLOSE < UDGLINE)) AND (TUD0 < TDU0));
JDU1:=(JDU0 AND (COUNT(JDU0,TDU0) = 1));
JUD1:=(JUD0 AND (COUNT(JUD0,TUD0) = 1));
JDU2:=(JDU1 AND (REF(BARSLAST(JUD1),1) < REF(BARSLAST(JDU1),1)));
JUD2:=(JUD1 AND (REF(BARSLAST(JUD1),1) > REF(BARSLAST(JDU1),1)));
JDU3:=(JDU1 AND (REF(BARSLAST(JUD1),1) > REF(BARSLAST(JDU1),1)));
JUD3:=(JUD1 AND (REF(BARSLAST(JUD1),1) < REF(BARSLAST(JDU1),1)));
BSLINE:=IF((BARSLAST(JDU2) < BARSLAST(JUD2)),IF(REF(CROSS(0,MACD2),1),LLV(LOW,2),REF(LLV(LOW,2),BARSLAST(REF(CROSS(0,MACD2),1)))),IF(REF(CROSS(MACD2,0),1),HHV(HIGH,2),REF(HHV(HIGH,2),BARSLAST(REF(CROSS(MACD2,0),1)))));
DRAWICON((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))),0,10),ALIGN4;
DRAWICON((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))),0,11),ALIGN5;
STICKLINE((MACD2 >= 0),0,MACD2,6,1),colorFF;
STICKLINE(((MACD2 >= 0) AND (MACD2 < REF(MACD2,1))),0,MACD2,6,0),colorFF;
STICKLINE((MACD2 < 0),0,MACD2,6,0),colorFFFF00;
STICKLINE(((MACD2 < 0) AND (MACD2 > REF(MACD2,1))),0,MACD2,6,1),colorFFFF00;
DIF:DIFF,LINETHICK2,colorFFFF;
MACD:DEA,colorFF00;
DEF:MACD2,LINETHICK0,colorFFFF00;
STICKLINE((CLOSE > 0),0,0,10,0),color808080;
DEFUT:=BARSLAST(CROSS(MACD2,0));
DEFDT:=BARSLAST(CROSS(0,MACD2));
DEFUL:=IF((MACD2 >= 0),HHV(MACD2,(DEFUT + 1)),REF(HHV(MACD2,(DEFUT + 1)),(DEFDT + 1)));
DEFDL:=IF((MACD2 < 0),LLV(MACD2,(DEFDT + 1)),REF(LLV(MACD2,(DEFDT + 1)),(DEFUT + 1)));
DEFU2L:=REF(DEFUL,(DEFUT + 1));
DEFD2L:=REF(DEFDL,(DEFDT + 1));
DRAWICON(((((LLV(MACD2,4) > 0) AND (MACD2 < REF(MACD2,1))) AND (REF(MACD2,1) > REF(MACD2,2))) AND (REF(MACD2,2) > REF(MACD2,3))),MACD2,5),ALIGN0;
DRAWICON(((((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3))),MACD2,4);
DRAWICON(((((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))) AND (MACD2 >= 0)) AND (REF(MACD2,1) < REF(DEFU2L,1))) AND (MACD2 > DEFU2L)),MACD2,12),ALIGN0;
DRAWICON(((((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))) AND (MACD2 < 0)) AND (REF(MACD2,1) > REF(DEFD2L,1))) AND (MACD2 < DEFD2L)),MACD2,12);
EXPLAIN(JDU2,'注意长线趋势空转多');
EXPLAIN(JUD2,'注意长线趋势多转空');
EXPLAIN((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))),'长线为多头趋势');
EXPLAIN((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))),'长线为空头趋势');
EXPLAINEX((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))),'MACD多头防守价',BSLINE,2,1);
EXPLAINEX((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))),'MACD空头防守价',BSLINE,2,1);
EXPLAIN(((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))) AND (CLOSE < BSLINE)),'防守价跌破:多头小心');
EXPLAIN(((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))) AND (CLOSE > BSLINE)),'防守价突破:空头小心');
EXPLAIN(((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))) AND CROSS(MACD2,0)),'空头注意今明两日高点压力,找日落K线放空,用线控盘');
EXPLAIN(((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))) AND CROSS(0,MACD2)),'多头注意今明两日低点支撑,找日出K线做多,用线控盘');
EXPLAIN(((((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))) AND (MACD2 >= 0)) AND (REF(MACD2,1) < REF(DEFU2L,1))) AND (MACD2 > DEFU2L)),'DEF柱状特殊研判\n空头注意今明两日高点压力');
EXPLAIN(((((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))) AND (MACD2 < 0)) AND (REF(MACD2,1) > REF(DEFD2L,1))) AND (MACD2 < DEFD2L)),'DEF柱状特殊研判\n多头注意今明两日低点支撑');
EXPLAINEX((REF((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))),1) AND CROSS(REF(MACD2,1),0)),'空头注意压力',HHV(HIGH,2),2,1);
EXPLAIN((REF((JUD1 OR (BARSLAST(JDU1) > BARSLAST(JUD1))),1) AND CROSS(REF(MACD2,1),0)),'找日落K线放空,用线控盘');
EXPLAINEX((REF((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))),1) AND CROSS(0,REF(MACD2,1))),'多头注意支撑',LLV(LOW,2),2,1);
EXPLAIN((REF((JDU1 OR (BARSLAST(JDU1) < BARSLAST(JUD1))),1) AND CROSS(0,REF(MACD2,1))),'找日出K线进场,用线控盘');
EXPLAIN(((((LLV(MACD2,4) > 0) AND (MACD2 < REF(MACD2,1))) AND (REF(MACD2,1) > REF(MACD2,2))) AND (REF(MACD2,2) > REF(MACD2,3))),'请注意DEF柱状缩头');
EXPLAIN(((((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3))),'请注意DEF柱状缩脚');

 

{按部就班} {股海网提供:www.guhai.com.cn}
N(1,100,5)
现价:C;
MC=MCOST(4, 19*N, 15*N, 6*N, 1*N);
顶部: MC[1] ,colorffff33;
卖出: MC[2] ,colorgreen;
买入: MC[3] ,colorred;
底部: MC[4] ,coloryellow;

 

{波段无敌}
坐标线:-50;-30;0;30;50
P1=0;
P2= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD6;
STICKLINE(BD>=-50,-50,BD,5,0)COLORGREEN;
STICKLINE(BD>=-30,-30,BD,5,0)COLORCYAN;
STICKLINE(BD>=0,0,BD,5,0)COLORYELLOW;
STICKLINE(BD<=50&&BD>=30,30,BD,5,0)COLORRED;


{冰火两重天} {股海网提供:www.guhai.com.cn}
P(0,100,16);
能量=SQRT(vol)*(((C-(H+L)/2))/((H+L)/2));
平滑能量=EMA(能量,P);
能量惯性:EMA(平滑能量,P) ;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),5,0) COLOR0000CC;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),5,0) COLOR0066ff;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),5,0) COLOR0099ff;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),5,0) COLOR00CCff;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),5,0) COLOR00ffff;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),5,0) COLORff3300;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),5,0) COLORFF6600;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),5,0) COLORFF9900;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),5,0) COLORffcc00;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),5,0) COLORffff00;


{筹码分析}
HSL=EMA(VOL/CAPITAL,3);
ZDL=HHV(HSL,240);
ZXL=LLV(HSL,240);
XS=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码 #COLORSTICK

 

{多空博弈}
Var1=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var2=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var3=SMA(Var2,13,8);
高位:90;
低位:0;
多方: SMA(Var3,13,8),COLORRED;
空方: SMA(Var1,21,8),COLORGREEN;
中轴:45


{龙腾四海}
N (0, 100, 8);
坐标线:0;20;50;80;100
龙腾四海:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;


{买卖频谱} {股海网提供:www.guhai.com.cn}
买线:EMA(C,3);
卖线:EMA(SLOPE(C,21)*20+C,55);  
买卖差=买线-卖线;
STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),5,0) #COLOR00ffff;
STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),5,0) #COLOR00ccff;
STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),5,0) #COLOR0099ff;
STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),5,0) #COLOR0066ff;
STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),5,0) #COLOR0000cc;
STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),5,0) #COLOR006600;
STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),5,0) #COLOR009900;
STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),5,0) #COLOR00cc00;
STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),5,0) #COLOR00ff00;
STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),5,0) #COLOR66ff00;


{主力进出}
MAV=(C*2+H+L)/4;
SK = EMA(MAV,13) - EMA(MAV,34);
SD = EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;


{主力拉升意愿}
坐标线:-10;50;70;110;
ww:100*(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18));
ww2:100*(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
lsqu:70;

{主力能量}
坐标线:150;180;210;240;450
zlnl2=SUM(vol,30)/FINANCE(3)+150;
zlnl:if(zlnl2<240,zlnl2,ref(zlnl2,1)*2/3+zlnl2/3);
ftqy:30+150;
tzqy:60+150;
lsqy:90+150;

{主力试盘意愿}
aa=100*(HHV(HIGH,18)-CLOSE)/(HHV(HIGH,18)-LLV(LOW,18));
cpszlsp:if(aa>99,100,0);
 

筹码分析(操盘手
筹码分析指标操盘手特别版)

HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码,COLORSTICK;

筹码分析:
    分析市场筹码流动情况,掌握多空对战实力。
1。白线代表市场锁定筹码,多为主力控盘筹码,数值越大说明主力控盘锁定筹码越多,上涨概率越大。
2。黄线代表市场浮动筹码,多为散户流动筹码,数值越大说明散户持有浮动筹码越多,下跌概率越大。
3。柱差反映市场筹码控盘能力,反映主力控盘力度,预示后市上扬概率及幅度,红柱越大,说明主力控盘度越高,上涨概率越高,反之则下跌概率越高
UOS指标(供操盘手使用)
UOS终极指标:{股海网提供:www.guhai.com.cn}

参数:n1(1,100,7); 
        n2(1,100,14);
        n3(1,100,28);
        m(1,100,6);

HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AA:=SUM(CLOSE-LL,N1)/SUM(HH-LL,N1);
BB:=SUM(CLOSE-LL,N2)/SUM(HH-LL,N2);
CC:=SUM(CLOSE-LL,N3)/SUM(HH-LL,N3);
UOS:(AA/N1+BB/N2+CC/N3)*N1*N2*N3/(N1*N2+N2*N3+N1*N3)*100;
MUOS:EMA(UOS,M);
70,COLORYELLOW;
50,COLORMAGENTA;
35,COLORGREEN;


操盘手2 次B点(伊斯兰)
操盘手二次B点的捕捉(伊斯兰)
ma5:ma(c,5);
ma10:ma(c,10);
ma20:ma(c,20);
ma30:ma(c,30);
ma60:ma(c,60);
ma120:ma(c,120);
fa:=barslast(cross(ma10,ma5)) and cross(ma5,ma10);
fb:=fa and ma5>ma30 and ma10>ma30 and ma10>ref(ma10,1);
STICKLINE(fb,l,l-0.09,4,0),COLORYELLOW;
DRAWTEXT(fb,l-0.13,'二次B'),COLORYELLOW;
fa2:=barslast(cross(ma60,ma20)) and cross(ma20,ma60);
fb2:=fa2 and ma20>ma120 and ma60>ma120 and ma20>ref(ma20,1);
STICKLINE(fb2,l,l-0.09,4,0),COLORYELLOW;
DRAWTEXT(fb2,l-0.13,'二次B'),COLORYELLOW;
股价在30天均线上方.5天均线先死叉后金叉为2次买点.
LLBOLL
MID :  MA(CLOSE,26);
UPPER: MID + 2*STD(CLOSE,26);
MA1:C;
LOWER: MID - 2*STD(CLOSE,26);

MA6:MA(CLOSE,6);
MA18:MA(CLOSE,18);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
 

优化BS点

MA4:MA(CLOSE,4),COLORFFFFFF,LINETHICK1;
MA8:MA(CLOSE,8),COLORFFFF00,LINETHICK1;
MA13:MA(CLOSE,13),COLOR00FFFF,LINETHICK2;
MA21:MA(CLOSE,21),COLOR00FF00,LINETHICK1;
MA34:MA(CLOSE,34),COLORFF00FF,LINETHICK1;
MA55:MA(CLOSE,55),COLOR0000FF,LINETHICK2;
买线:EMA(C,2),COLOR000000;
卖线:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLOR000000;
BUY:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BUY,LOW*0.99,'B'),COLORF00FF0,LINETHICK2;
DRAWTEXT(SEL,HIGH*1.01,'S'),COLORWHITE,LINETHICK2;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(买线<卖线,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3.5,0),COLORYELLOW;


按部就班升级版
势如破竹:MA(CLOSE,2);
势如破竹顶部:COST(99);
短线买入点:COST(15);
短线卖出点:COST(60);
势如破竹底部:COST(2);
QSDD+ABJB选股
经观察,当QSDD指示"底部区域"或"低位金叉"的同时,ABJB如果"现价"上穿"底部"或上穿"买入",是个不错的介入点,可以认为是重要的底部,但ABJB中有cost函数,不知道可用不,作为参考,我觉得还是有价值的,以下是QSDD和ABJB结合在一起的指标
cqx:=ma(-100*(hhv(h,34)-c)/(hhv(h,34)-llv(l,34)),19)+100;
aqx:=-100*(hhv(h,14)-c)/(hhv(h,14)-llv(l,14))+100;
bqx:=ema(-100*(hhv(h,34)-c)/(hhv(h,34)-llv(l,34)),4)+100;
dqy:=(cqx<12 and bqx<8 and (aqx<7.2 or ref(aqx,1)<5) and (bqx>ref(bqx,1) or aqx>ref(aqx,1))) or (cqx<8 and bqx<7 and aqx<15 and aqx>ref(aqx,1)) or (cqx<10 and bqx<7 and aqx<1);
dwz:=cqx<15 and ref(cqx,1)<15 and bqx<18 and aqx>ref(aqx,1) and cross(aqx,cqx) and aqx>bqx and (ref(aqx,1)<5 or ref(aqx,2)<5) and (bqx>=cqx or ref(aqx,1)<1);
QS底:if(dqy=1 or dwz=1 or ref(dqy=1,1) or ref(dwz=1,1),1,0);
AB底:if((close>cost(5)) and (close<cost(30)),1,0);
特色功能,条件选股,找到上面的指标
日线,QS底等于1,加入,AB底等于1,加入
可保存为组合条件中,使用时要严格参照BS点指示
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

股海网官方超级QQ群壹:75780250

股海网官方超级QQ群贰:105363296

操盘手指标源码全集下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码