分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 分析软件 > 指南针 > 正文
指南针指标大全
  • 相关简介: BB BAND 指南针布林线宽指标 n=30 Var1:=MA(CLOSE,N); Var2:=Var1+2*STD(CLOSE,N); 变盘: 5, POINTDOT; 布林宽度: (Var2-Var1)/Var1*100; 警戒: 30, POINTDOT; CBW 指南针成本带宽 n1=97.5,n2=2.5 CBW: 100*(COST(N1)-COST(N2))/COST(N1); CBXQD 指南针成本均线强度 n=4,n1=5,n2=13,n3=34 Var1:=AMOUNT/(1
  • 内容标签: 指南针指标大全
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 指南针
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/2/24 7:06:50
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票软件说明:

BB BAND
指南针布林线宽指标
n=30
Var1:=MA(CLOSE,N);
Var2:=Var1+2*STD(CLOSE,N);
变盘: 5, POINTDOT;
布林宽度: (Var2-Var1)/Var1*100;
警戒: 30, POINTDOT;
CBW
指南针成本带宽
n1=97.5,n2=2.5
CBW: 100*(COST(N1)-COST(N2))/COST(N1);
CBXQD
指南针成本均线强度
n=4,n1=5,n2=13,n3=34
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,N1);
Var3:=MA(Var1,N2);
Var4:=MA(Var1,N3);
Var5:=DMA(CLOSE,VOL/CAPITAL);
CYR5: 100*(Var2-REF(Var2,N))/REF(Var2,N);
CYR13: 100*(Var3-REF(Var3,N))/REF(Var3,N);
CYR34: 100*(Var4-REF(Var4,N))/REF(Var4,N);
CYR无穷: 100*(Var5-REF(Var5,N))/REF(Var5,1);
CKD
指南针相对价位
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,13);
Var3:=DMA(Var1,VOL/CAPITAL);
CKDP: 100*(Var2-COST(0))/(COST(100)-COST(0));
CKDW: 100*(Var3-COST(0))/(COST(100)-COST(0));
CMACD
指南针CMACD指标
n1=5,n2=13
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,N1);
Var3:=MA(Var1,N2);
CMACD: 100*(Var2-Var3)/Var3, COLORSTICK;
CYB
优化布林线
n=20
MB: MA(CLOSE,N);
上轨: MB+STD(CLOSE,N);
下轨: MB-STD(CLOSE,N);
上极限: MB+2*STD(CLOSE,N);
下极限: MB-2*STD(CLOSE,N);
STICKLINE(open|=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open|=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open|=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open|=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close|open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close|open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close|open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close|open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close|open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close|open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open|=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open|=close,open,HIGH,0.5 ,0 ),COLORcccccc;
CYC
指南针成本均线
n1=5,n2=13,n3=34
Var1:=AMOUNT/(100*VOL);
短线成本均线: MA(Var1,N1);
中线成本均线: MA(Var1,N2);
长线成本均线: MA(Var1,N3);
无穷成本均线: DMA(CLOSE,VOL/CAPITAL);
STICKLINE(open|=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open|=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open|=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open|=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close|open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close|open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close|open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close|open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close|open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close|open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open|=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open|=close,open,HIGH,0.5 ,0 ),COLORcccccc;
CYC2
成本均线
p1=5,p2=13,p3=34
CYC1:0.01*EMA(AMOUNT,P1)/EMA(VOL,P1);
CYC2:0.01*EMA(AMOUNT,P2)/EMA(VOL,P2);
CYC3:0.01*EMA(AMOUNT,P3)/EMA(VOL,P3);
CYC∞:DMA(AMOUNT/(100*VOL),VOL/(100*FINANCE(7)));
CYD
承接因子
n=21
CYDS:WINNER(CLOSE)/(VOL/CAPITAL);
CYDN:WINNER(CLOSE)/MA(VOL/CAPITAL,N);
CYD2
承接因子
A:=WINNER(CLOSE )*CAPITAL;
承接因子:A/VOL;
CYDD
指南针动态承接因子
Var1:=WINNER(CLOSE);
Var2:=DMA(Var1,VOL/CAPITAL);
Var3:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
CYDD: Var1/Var3;
CYDD1: Var2/Var3;
1, POINTDOT;
CYE
市场趋势
MAL:=MA(CLOSE,5);
MAS:=MA(MA(CLOSE,20),5);
CYEL:(MAL-REF(MAL,1))/REF(MAL,1)*100;
CYES:(MAS-REF(MAS,1))/REF(MAS,1)*100;
CYF
市场能量
n=21
HSL:=VOL/CAPITAL*100;
CYF:100-100/(1+EMA(HSL,N)*100);
CYOBV
指南针优化累积能量线
n=34
NOBV1: SUM(IF(CLOSE|REF(CLOSE,1),VOL,IF(CLOSE CYQKL
指南针博弈K线长度
100*(WINNER(CLOSE)-WINNER(OPEN)), COLORSTICK;
CYR
市场强弱
n=13,m=5
DIVE:=0.01*EMA(AMOUNT,N)/EMA(VOL,N);
CYR:(DIVE/REF(DIVE,1)-1)*100;
MACYR:MA(CYR,M);
CYS
指南针盈亏指标
n1=5,n2=13,n3=34
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,N1);
Var3:=MA(Var1,N2);
Var4:=MA(Var1,N3);
Var5:=DMA(CLOSE,VOL/CAPITAL);
CYS5: 100*(CLOSE-Var2)/Var2;
CYS13: 100*(CLOSE-Var3)/Var3;
CYS34: 100*(CLOSE-Var4)/Var4;
CYS无穷: 100*(CLOSE-Var5)/Var5;
CYS2
市场盈亏
CYC13:=0.01*EMA(AMOUNT,13)/EMA(VOL,13);
CYS:(CLOSE-CYC13)/CYC13*100;
CYS-YJJ
市场盈亏
p1=4,p2=5
VAR2:=VOL*CLOSE;
VAR3:=EMA(VAR2,13)/EMA(VOL,13);
CYS: (EMA(CLOSE,P1)-VAR3)/VAR3*100;
ML: EMA(CYS,P2);
LO: 0, POINTDOT;
CYW
主力控盘
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(CLOSE|=0,(VAR1/VAR2+VAR3/VAR2)*VOL,(VAR3/VAR2+VAR1/VAR2)*VOL);
CYW: SUM(VAR4,10)/10000, COLORSTICK;
CYW-YJJ
主力控盘
p1=16,p2=8,p3=45
VAR1:=1;
VAR2:=CLOSE-REF(CLOSE,1);
VAR3:=IF(CLOSE-REF(CLOSE,1)|=0,VAR2,0);
VAR4:=REF(CLOSE,1)-CLOSE;
VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);
VAR6:=SUM(VAR3,P1)/SUM(VAR5,P1);
VAR7:=100-100/(1+VAR6);
VAR8:=EMA(VAR7,P1);
VAR9:=EMA(VAR8,P2);
VARA:=EMA(VAR8,P3);
MO: (VAR8-VARA)*VAR1;
ML: (VAR9-VARA)*VAR1;
MODE: MO*VAR1, COLORSTICK;
DKBL
指南针成本多空布林线
n=10,p=3
Var1:=AMOUNT/(100*VOL);
Var2:=MA(Var1,3);
Var3:=MA(Var1,6);
Var4:=MA(Var1,12);
Var5:=MA(Var1,24);
BBI: (Var2+Var3+Var4+Var5)/4;
UPR: BBI+P*STD(BBI,N);
DWN: BBI-P*STD(BBI,N);
STICKLINE(open|=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open|=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open|=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open|=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close|open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close|open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close|open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close|open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close|open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close|open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open|=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open|=close,open,HIGH,0.5 ,0 ),COLORcccccc;
JBCYS
CYS越低的股涨得越好。
JBCYF: MA(CLOSE,13)*(CLOSE-MA(CLOSE,13));
MYP
指南针年最大收益指标
Var1:=LLV(HIGH,240);
MYP: 100*(CLOSE-Var1)/Var1;
PAS1
指南针筹码穿透率
Var1:=100*VOL/CAPITAL;
Var2:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
筹码穿透率: Var2/Var1, VOLSTICK;
P-CBY
博弈均线
博弈均线: MA(WINNER(CLOSE)*100,3);
Var1:=COST(0);
Var2:=COST(5);
Var3:=COST(45);
Var4:=COST(55);
Var5:=COST(95);
Var6:=COST(100);
底部线: (Var4-Var3)*100/(Var6-Var1);
牛熊线: (Var5-Var2)*100/(Var6-Var1);
RPY
指南针年相对价位
n=240
Var1:=REF(HHV(CLOSE,N),1);
Var2:=REF(LLV(CLOSE,N),1);
100*(CLOSE-Var2)/(Var1-Var2);
RPY2
指南针两年相对价位
Var1:=REF(HHV(CLOSE,480),1);
Var2:=REF(LLV(CLOSE,480),1);
100*(CLOSE-Var2)/(Var1-Var2);
SDR
指南针锁定筹码
Var1:=1.1*CLOSE;
Var2:=0.9*CLOSE;
Var3:=100*(WINNER(Var1)-WINNER(Var2));
锁定筹码: 100-Var3;
博奕K线
Var1:=MA(WINNER(CLOSE)*100,3);
底部线: (COST(55)-COST(45))*100/(COST(97)-COST(3));
牛熊线: (COST(65)-COST(35))*100/(COST(97)-COST(3)),COLORRED;
压力线: (COST(95)-COST(5))*100/(COST(97)-COST(3));
STICKLINE(WINNER(CLOSE)*100|=WINNER(OPEN)*100,WINNER(OPEN)*100,WINNER(CLOSE)*100,5,1),COLORRED;
STICKLINE(WINNER(OPEN)*100|WINNER(CLOSE)*100,WINNER(CLOSE)*100,WINNER(OPEN)*100,5,0),COLORGREEN;
STICKLINE(WINNER(CLOSE)*100|=WINNER(OPEN)*100,WINNER(CLOSE)*100,WINNER(HIGH)*100,0.5,1),COLORRED;
STICKLINE(WINNER(CLOSE)*100|=WINNER(OPEN)*100,WINNER(OPEN)*100,WINNER(LOW)*100,0.5,1),COLORRED;
STICKLINE(WINNER(OPEN)*100|WINNER(CLOSE)*100,WINNER(CLOSE)*100,WINNER(LOW)*100,0.5,0),COLORGREEN;
STICKLINE(WINNER(OPEN)*100|WINNER(CLOSE)*100,WINNER(OPEN)*100,WINNER(HIGH)*100,0.5,0),COLORGREEN;
DRAWTEXT(CLOSE/OPEN|88,LOW,'');
博奕柱线
ABS(WINNER(CLOSE)-WINNER(OPEN))*100, VOLSTICK;

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

指南针指标大全下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码