分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 通达信股票池 > 正文
分享淘来的无漂组合票池
  • 相关简介: 再好的公式指标仅仅是参考,没有绝对赚钱的指标,在于分析判断。特别是挑选后是短线操作还是中长线操作,也颇为重要,一支好股还要买个好价,如果萝卜买成了肉价就白费了选股的功劳,天算地算还要人有运算。 感谢【顺势而为20】老师! 股池结构,个人爱好,仅供欣赏。 【无漂源码】一、〖顺势而为20〗老师原创 MAA5:=MA(C,5); MAA10:=MA(C,10); MAA30:=MA(C,30); KS:=IF(MAA10MAA30,MAA10,MAA30); A3:=(C-LLV(L,9))/(HHV
  • 内容标签: 无漂组合票池
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2014/11/13 7:17:10
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票软件说明:

再好的公式指标仅仅是参考,没有绝对赚钱的指标,在于分析判断。特别是挑选后是短线操作还是中长线操作,也颇为重要,一支好股还要买个好价,如果萝卜买成了肉价就白费了选股的功劳,天算地算还要人有运算。

 感谢【顺势而为20】老师!  


股池结构,个人爱好,仅供欣赏。
 

【无漂源码】一、〖顺势而为20〗老师原创

MAA5:=MA(C,5);
 MAA10:=MA(C,10);
 MAA30:=MA(C,30);
 KS:=IF(MAA10>MAA30,MAA10,MAA30);
 A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 A4:=SMA(A3,3,1);
 A5:=SMA(A4,3,1);
 A6:=3*A4-2*A5;
 A7:=C-REF(C,1);
 A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

 

【无漂源码】二、

A7:=C-REF(C,1);
 A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7)AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
 FILTER(买=1,5);

 

【出手就嬴】三、
 流通盘:=CAPITAL/1000000<=12.53;
股价:=C>=4.65 AND C<20.98;
去停牌:=DYNAINFO(17)>0;
 D22:=IF(NAMELIKE('S'),0,1);
 D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33 AND 流通盘 AND 股价
AND 去停牌  AND C/REF(C,1)>1.031;
 LC:=REF(CLOSE,1);
 RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
 TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
 HD:=(HIGH - REF(HIGH,1));
 LD:=(REF(LOW,1) - LOW);
 DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
 DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
 PDI:=((DMP * 100) / TR1);
 MDI:=((DMM * 100) / TR1);
 ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
 AV:=(RSI5 + ADX);
 DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
 WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
 NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0);
 VAR1:=SMA(最佳买入选股,3,1);
 VAR2:=SMA(VAR1,3,1),COLOR0000FF;
 VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
 RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 X:=LLV(J,2)=LLV(J,8);
获利:=STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,1,0),COLOR0000FF;
 RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K1:=SMA(RSV9,3,1),LINETHICK2;
 DK1:=K1-REF(K1,1),LINETHICK2;
出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);
出手就赢>0 OR REF("KDJ.J",1)<0 AND 去ST;

 

【上升中继】四、

EMA3:=EMA(C,3);
 EMA13:=EMA(C,13);
上升中继:BARSLAST(REF(CROSS(EMA13,EMA3),1)) AND CROSS(EMA3,EMA13);

分享淘来的无漂组合票池

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

分享淘来的无漂组合票池下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码