分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信股票池 > 正文
通达信翻倍航母池
  • 相关简介: N:=1; HJ_1:=EMA(HHV(HIGH,500),21); HJ_2:=EMA(HHV(HIGH,250),21); HJ_3:=EMA(HHV(HIGH,90),21); HJ_4:=EMA(LLV(LOW,500),21); HJ_5:=EMA(LLV(LOW,250),21); HJ_6:=EMA(LLV(LOW,90),21); HJ_7:=EMA((HJ_4*0.96+HJ_5*0.96+HJ_6*0.96+HJ_1*0.558+HJ_2*0.558+HJ_3*0.558)/
  • 内容标签: 翻倍航母池
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/4/25 6:18:29
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票软件说明:

N:=1;
HJ_1:=EMA(HHV(HIGH,500),21);
HJ_2:=EMA(HHV(HIGH,250),21);
HJ_3:=EMA(HHV(HIGH,90),21);
HJ_4:=EMA(LLV(LOW,500),21);
HJ_5:=EMA(LLV(LOW,250),21);
HJ_6:=EMA(LLV(LOW,90),21);
HJ_7:=EMA((HJ_4*0.96+HJ_5*0.96+HJ_6*0.96+HJ_1*0.558+HJ_2*0.558+HJ_3*0.558)/6,21);
HJ_8:=EMA((HJ_4*1.25+HJ_5*1.23+HJ_6*1.2+HJ_1*0.55+HJ_2*0.55+HJ_3*0.65)/6,21);
HJ_9:=EMA((HJ_4*1.3+HJ_5*1.3+HJ_6*1.3+HJ_1*0.68+HJ_2*0.68+HJ_3*0.68)/6,21);
HJ_10:=EMA((HJ_7*3+HJ_8*2+HJ_9)/6*1.738,21);
HJ_11:=REF(LOW,1);
HJ_12:=SMA(ABS(LOW-HJ_11),3,1)/SMA(MAX(LOW-HJ_11,0),3,1)*100;
HJ_13:=EMA(IF(CLOSE*1.35<=HJ_10,HJ_12*10,HJ_12/10),3);
HJ_14:=LLV(LOW,30);
HJ_15:=HHV(HJ_13,30);
HJ_16:=IF(MA(CLOSE,58),1,0);
HJ_17:=EMA(IF(LOW<=HJ_14,(HJ_13+HJ_15*2)/2,0),3)/618*HJ_16;
HJ_18:=(REF(HJ_17,2)<REF(HJ_17,1) AND HJ_17>REF(HJ_17,1))*HJ_17;
HJ_19:=(REF(HJ_17,2)<REF(HJ_17,1) AND HJ_17>REF(HJ_17,1))*HJ_17;
HJ_20:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
HJ_21:=FILTER(HJ_20,28);
HJ_22:=REF(HJ_18,1)>0 AND HJ_19=0 AND HJ_21;

HJ_23:=CLOSE>4 AND CLOSE<35 AND HHV(HIGH,60)/LLV(LOW,60)<3;
HJ_24:=NAMELIKE(3) OR NAMELIKE(4);
HJ_25:=TOTALBARSCOUNT>10;
HJ_26:=HJ_23 AND HJ_25 AND NOT(HJ_24);
HJ_27:=BETWEEN(HHVBARS(HIGH,29),4,9);
HJ_28:=HJ_26 AND HJ_27;
HJ_29:=BARSLAST(HJ_28=1);
HJ_30:=CROSS(MA(CLOSE,5),REF(HIGH,HJ_29)) AND HJ_29<4 AND CLOSE>REF(OPEN,1) AND LOW>REF(LOW,1) AND CLOSE>OPEN AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN<REF(OPEN,4);
HJ_31:=(OPEN+HIGH+LOW)/3;
HJ_32:=EMA(HJ_31,55);
HJ_33:=EMA(HJ_31,7);
HJ_34:=OPEN<HJ_32 AND HJ_33>HJ_32 AND CLOSE>=HJ_33 AND HJ_28;

HJ_35:=(CLOSE+HIGH+LOW)/3;
HJ_36:=EMA(HJ_35,10);
HJ_37:=REF(HJ_36,1);
HJ_38:=HHV(REF(HIGH,1),5);
HJ_39:=LLV(REF(LOW,1),5);
HJ_40:=HHV(REF(CLOSE,1),5);
HJ_41:=LLV(REF(CLOSE,1),5);
HJ_42:=HHV(REF(OPEN,1),5);
HJ_43:=LLV(REF(OPEN,1),5);
HJ_44:=(HJ_38/HJ_39-1)*100<=5;
HJ_45:=ABS(100*(OPEN-CLOSE)/OPEN)<1.6;
HJ_46:=COUNT(HJ_45,5)=5;
HJ_47:=REF(HJ_46,1)=1 AND HJ_46=0;
HJ_48:=(HJ_40/HJ_41-1)*100<=1.6;
HJ_49:=(HJ_42/HJ_43-1)*100<=1.6;
HJ_50:=HJ_44 AND HJ_47 AND HJ_48 AND HJ_49 AND COUNT(CLOSE>MAX(HJ_36,HJ_37) AND OPEN>MAX(HJ_36,HJ_37),5)=5 AND CLOSE>HJ_38;

HJ_51:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_52:=SMA(HJ_51,3,1);
HJ_53:=SMA(HJ_52,3,1);
HJ_54:=3*HJ_52-2*HJ_53;
HJ_55:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
HJ_56:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
HJ_57:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
HJ_58:=(HJ_55+2*HJ_56+3*HJ_57)/6;
HJ_59:=MA(HJ_58,3);
HJ_60:=IF(HJ_59,20,0);
HJ_61:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
HJ_62:=HJ_61<=10;
HJ_63:=CROSS(HJ_54,HJ_52) AND HJ_60>=20 AND HJ_62;

HJ_64:=EMA(CLOSE,5);
HJ_65:=EMA(CLOSE,29);
HJ_66:=EXIST(CROSS(HJ_64,HJ_65),4) AND HJ_64>REF(HJ_64,1) AND HJ_65>REF(HJ_65,1);
HJ_67:=MA(VOL,8);
HJ_68:=MA(VOL,89);
HJ_69:=EXIST(CROSS(HJ_67,HJ_68),3);
HJ_70:=REF(HIGH+LOW,1)/2;
HJ_71:=SUM(MAX(0,HIGH-HJ_70),26)/SUM(MAX(0,HJ_70-LOW),26)*100;
HJ_72:=REF(MA(CR,11),11/2.5+1);
HJ_73:=REF(MA(CR,21),21/2.5+1);
HJ_74:=REF(MA(CR,35),35/2.5+1);
HJ_75:=REF(MA(CR,53),53/2.5+1);
HJ_76:=HJ_71>HJ_72 AND HJ_71>HJ_73 AND HJ_71>HJ_74 AND HJ_71>HJ_75;
HJ_77:=HJ_66 AND HJ_69 AND HJ_76;

HJ_78:=EMA(CLOSE,5);
HJ_79:=EMA(CLOSE,13);
HJ_80:=LLV(LOW,BARSLAST(CROSS(HJ_79,HJ_78))+1);
HJ_81:=HHV(HIGH,BARSLAST(CROSS(HJ_78,HJ_79))+1);
HJ_82:=LLV(LOW,BARSLAST(CROSS(HJ_79,HJ_78))+1);
HJ_83:=EVERY(RANGE(MA(HJ_81,5)/MA(HJ_80,5),0.93,1.2),5);
HJ_84:=EVERY(RANGE(MA(HJ_81,13)/MA(HJ_80,13),0.93,1.2),13);
HJ_85:=EVERY(RANGE(MA(HJ_82,5)/MA(HJ_81,5),0.93,1.2),5);
HJ_86:=EVERY(RANGE(MA(HJ_82,13)/MA(HJ_81,13),0.93,1.2),13);
HJ_87:=CLOSE-REF(CLOSE,1);
HJ_88:=100*EMA(EMA(HJ_87,6),6)/EMA(EMA(ABS(HJ_87),6),6);
HJ_89:=LLV(HJ_88,2)=LLV(HJ_88,7) AND COUNT(HJ_88<0,2) AND CROSS(HJ_88,MA(HJ_88,2)) AND HJ_83 AND HJ_84 AND HJ_85 AND HJ_86;

HJ_90:=(HY_INDEXC/REF(HY_INDEXC,1)-1)*100;
HJ_91:=(INDEXC/REF(INDEXC,1)-1)*100;
HJ_92:=(CLOSE/REF(CLOSE,1)-1)*100;
HJ_93:=EMA(HJ_92-HJ_91,12*N)-EMA(HJ_92-HJ_91,26*N);
HJ_94:=EMA(HJ_93,9*N);
HJ_95:=2*(HJ_93-HJ_94);
HJ_96:=EMA(HJ_90-HJ_91,12*N)-EMA(HJ_90-HJ_91,26*N);
HJ_97:=EMA(HJ_96,9*N);
HJ_98:=2*(HJ_96-HJ_97);
HJ_99:=EMA(HJ_91,12*N)-EMA(HJ_91,26*N);
强命线2:=LLV(COST(51),10);
涨:=REF(C,1)<>强命线2 ;
 A5:=25;
 J:=(((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100);
 Q1:=IF(BARSLAST(CURRBARSCOUNT=2),10,0);
 VAR1:=("999999$C");
 大盘指数:=SUM((VAR1/REF(VAR1,1)-1)*100,0)*2+100;
VAR2:=("399005$C");
 中小指数:=SUM((VAR2/REF(VAR2,1)-1)*100,0)*2+100;
个股指数:=SUM((C/REF(C,1)-1)*100,0)*2+100;
拐头向上:=REF(个股指数,1)<REF(个股指数,2) AND 个股指数>REF(个股指数,1) ;
★个股指数:=EMA(HJ_93,N)*5;
★大盘指数:=EMA(HJ_99,N)*5;
拐头向上1:=REF(★个股指数,1)<REF(★个股指数,2) AND ★个股指数>REF(★个股指数,1) ;
涨停:=C/REF(C,1)>1.06;
涨停距今:=BARSLAST(涨停);
去除一字板:=NOT(C/REF(C,1)>1.0975 AND H=O);
上穿:=CROSS(★个股指数,★大盘指数) OR ★个股指数>★大盘指数;
翻倍航母:HJ_95>0 AND 上穿 AND NOT(NAMELIKE('ST') OR NAMELIKE('*ST'))
 AND IF(CODELIKE('300'),0,1)  &&  NOT(DYNAINFO(4)=0) AND REF(去除一字板,1)
 AND BARSCOUNT(CLOSE)>60 AND DYNAINFO(14)*100>0.33 AND C<16.99  AND C>6.30
 AND CAPITAL<8000000  AND 涨 AND 拐头向上 AND 拐头向上1 AND J>A5 AND 涨停距今<=25;

通达信翻倍航母池

通达信翻倍航母池

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

通达信翻倍航母池下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码