分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 ※ 在线检测公式未来函数 ※
  • 大智慧陈琛指标源码副图

  • 简介:DRAWGBK(c0),color000000; 快线: (((C+L)/2-LLV(L,19))/(HHV(H,19)-LLV(L,19))*100)+20,COLORFFFFFF,LAYER0; 慢线:=(((C+L)/2-LLV(L,68))/(HHV(H,68)-LLV(L,68))*100)+20; 防线:EMA(((2*C+H+L)/4-LLV(L,31))/(HHV((H+C)/2,21)-LLV(L,31))*100,8),COLOR00FFFF,LAYER1; 均线:SMA(防
  • 标签:陈琛指标 来源:www.guhai.com.cn 时间:16-12-17 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

DRAWGBK(c>0),color000000;

快线: (((C+L)/2-LLV(L,19))/(HHV(H,19)-LLV(L,19))*100)+20,COLORFFFFFF,LAYER0;

慢线:=(((C+L)/2-LLV(L,68))/(HHV(H,68)-LLV(L,68))*100)+20;

防线:EMA(((2*C+H+L)/4-LLV(L,31))/(HHV((H+C)/2,21)-LLV(L,31))*100,8),COLOR00FFFF,LAYER1;

均线:SMA(防线,4,1),COLOR00FF00,LAYER1;

FILLRGN(防线,均线,防线>=均线,RGB(155,0,0),防线<均线,RGB(0,0,155));

中线预警:STICKLINE(防线>=90,123,125,12,0),COLOR0000FF;

短线预警:STICKLINE(快线>=106,116,120,12,1),COLORFF00FF;

逃跑:STICKLINE(快线>=110,128,130,12,1),COLOR00FF00;                                            

LC := REF(CLOSE,1);

RSI11:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100-70;

RSI22:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100-70;

RSI33:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100-70;

RSI1:RSI11+70,LINETHICK0,COLORFFFFFF;

RSI2:RSI22+70,LINETHICK0,COLOR00FFFF;

RSI3:RSI33+70,LINETHICK0,COLORFF00FF;

partline(RSI11,C>0),LINETHICK1,COLORFFFFFF,layer1;

partline(RSI22,C>0),LINETHICK1,COLOR00FFFF,layer1;

partline(RSI33,C>0),LINETHICK1,COLORFF00FF,layer2;

FILLRGN(-50,RSI11,RSI11<=-50) ,COLOR00FF00,layer0;

108,COLOR000044,DOTLINE;  90,COLOR000044,DOTLINE;  70,COLOR000055;50,COLOR000044,DOTLINE; 10,COLOR003300; -15,COLOR003300; -50,COLOR003300;

大智慧陈琛指标源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

股海网官方超级QQ群壹:75780250

股海网官方超级QQ群贰:105363296

大智慧陈琛指标源码副图下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码