分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 ※ 在线检测公式未来函数 ※
  • 大智慧轻松买点主图源码

  • 简介:VAR1:=MA(CLOSE,5); VAR2:=MA(CLOSE,10); VAR3:=MA(CLOSE,20); VAR4:=MA(CLOSE,30); VAR5:=MA(CLOSE,60); F1:=VAR1REF(VAR1,1); F2:=VAR2REF(VAR2,1); F3:=VAR2REF(VAR2,1); F4:=VAR2REF(VAR2,1); F5:=VAR2REF(VAR2,1); x1:=EMA(C,7); drawtext(filter(var3 and var2 an
  • 标签:轻松买点 来源:www.guhai.com.cn 时间:16-12-20 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=MA(CLOSE,60);
F1:=VAR1>REF(VAR1,1);
F2:=VAR2>REF(VAR2,1);
F3:=VAR2>REF(VAR2,1);
F4:=VAR2>REF(VAR2,1);
F5:=VAR2>REF(VAR2,1);
x1:=EMA(C,7);
drawtext(filter(var3 and var2 and count(x1<ref(x1,1),5)>2 and x1>ref(x1,1),3),l-0.01,'短↑进'),ColorFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(75,RSI) , HIGH*1.035,'  '),Color00FF00;
B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,8,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,5,0),COLOR0000BB;
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,3,0),COLOR0000FF;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,8,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,5,0),COLOR0000BB;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,3,0),COLOR0000FF;
STICKLINE(CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND CLOSE<B2,B1,CLOSE,8,0),COLOR009900;
STICKLINE(CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND CLOSE<B2,B1,CLOSE,5,0),COLOR00BB00;
STICKLINE(CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND CLOSE<B2,B1,CLOSE,3,0),COLOR00FF00;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,8,0),COLOR009900;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,5,0),COLOR00BB00;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,3,0),COLOR00FF00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND CLOSE>=B1,B1,B2,8,0),COLORFF9900;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND CLOSE>=B1,B1,B2,5,0),COLORFFBB00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND CLOSE>=B1,B1,B2,3,0),COLORFFFF00;
STICKLINE(B1=CMAX AND CLOSE<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE<B1,B1,B2,8,0),COLOR000099;
STICKLINE(B1=CMAX AND CLOSE<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE<B1,B1,B2,5,0),COLOR0000BB;
STICKLINE(B1=CMAX AND CLOSE<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE<B1,B1,B2,3,0),COLOR0000FF;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); vB1:=FILTER(A1,10); C1:=BACKSET(vB1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); vB2:=FILTER(A2,10); C2:=BACKSET(vB2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
t1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
t2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(t1,A,A) ,POINTDOT ,Color00FFFF;
STICKLINE(t1,A,A,5,0),ColorFF00FF;
波谷:IF(t2,B,B),POINTDOT,Color80FF00;
STICKLINE(t2,B,B,5,0),Color80FF00;

大智慧轻松买点主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧轻松买点主图源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码