分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 ※ 在线检测公式未来函数 ※
  • 大智慧买卖参谋副图源码 贴图

  • 简介:买卖参谋 Var1:=HHV(HIGH,3); Var2:=(IF(WINNER(1.1*CLOSE)0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)0,0,WINNER(0.9*CLOSE)))*100; Var3:=IF(Var10,0,Var1); Var4:=IF(Var20,0,Var2); 震仓:PWINNER(10,Var4)*100,COLORWHITE,crossdot,LINETHICK1; v1:=llv(low,10); v2:=hh
  • 标签:买卖参谋 来源:www.guhai.com.cn 时间:16-12-26 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

买卖参谋

Var1:=HHV(HIGH,3);
 Var2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
 Var3:=IF(Var1<0,0,Var1);
 Var4:=IF(Var2<0,0,Var2);
震仓:PWINNER(10,Var4)*100,COLORWHITE,crossdot,LINETHICK1;
 v1:=llv(low,10);
 v2:=hhv(h,25);
价位线:=ema((c-v1)/(v2-v1)*4,4);
买入:STICKLINE(cross(价位线,0.3),50,5,2,0), COLOR00CCff,LINETHICK1;
 STICKLINE(cross(价位线,0.3),30,5,2,0),colorred,LINETHICK1;
卖出:STICKLINE(cross(3.5,价位线),60,100,2,0), colorred,LINETHICK2;
 STICKLINE(cross(3.5,价位线),80,100,2,0), COLORFF9900,LINETHICK2;
 DRAWTEXT(CROSS(价位线,0.3),55,'买'),colorf00ff0;
 DRAWTEXT(CROSS(3.5,价位线),55,'卖'),color00ff00;
 Var2q:=REF(LOW,1);
 Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
 Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
 Var5q:=LLV(LOW,30);
 Var6q:=HHV(Var4q,30);
 Var7q:=IF(MA(CLOSE,58),1,0);
 Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
 Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),coloryellow;
 AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
 AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
 AA6:=SMA(AA3,21,8);
卖临界: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;

大智慧买卖参谋副图源码 贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧买卖参谋副图源码 贴图下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码