分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 ※ 在线检测公式未来函数 ※
  • 大智慧资金流量副图

  • 简介:指标-资金流量} {资金流量(副图)DZH-L2和分析家} PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9); JJ:=REF(EMA(PJJ,3),1); QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)))); XVL:=(IF((CLOSE OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE
  • 标签:资金流量 来源:Internet 时间:17-10-08 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

指标-资金流量}


{资金流量(副图)DZH-L2和分析家}

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,1,0),COLOR808080;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK2;
STICKLINE((资金流量 > 0),资金流量,0,2,0),COLOR0000FF,LINETHICK3;
STICKLINE((资金流量 < 0),资金流量,0,2,0),COLORFF0000,LINETHICK3;
流量基线:GJJ*1,COLOR00FFFF,LINETHICK1;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0;
力度:(HSL / 1000),LINETHICK0;
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=(((周流量 - BB) / BB) * 100);
周增幅:IF(((周流量 > 0) AND (BB < 0)),ABS(ZQZJJ),IF((((周流量 < 0) AND (BB < 0)) AND (周流量 < BB)),(0 - ZQZJJ),ZQZJJ)),LINETHICK0;
EMA(资金流量,4)*3,COLORRED,LINETHICK2;
EMA(资金流量,60)*3,COLORGREEN,LINETHICK2;
{治标注释;资金流量线(红色)每一个高点"钝化下落"形成的尖都是波段的高点,当前的高点低于前一个高点"背离"做==卖出.特别红量柱低于前一个量柱一半是重要的卖出点!反之绿色量柱也然==买入!}

大智慧资金流量副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧资金流量副图下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码