分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 ※ 在线检测公式未来函数 ※
  • 大智慧追涨出击源码附图

  • 简介:{追涨出击} a:=(3*c+l+o+h)/6; b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6) +13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12) +7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,1
  • 标签:追涨出击 来源:Internet 时间:17-10-19 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

{追涨出击}

a:=(3*c+l+o+h)/6;

b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)

+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)

+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+

ref(a,20))/210;

d:=ma(b,10);

谁都有:(b-d)*4,colorstick;

C1:=HHV(C,115);

C2:=LLV(C,115);

C3:=C1-C2;

C4:=ma((C-C2)/C3-0.5,14)*20;

相对价位:C4,colorstick;

hh:=REF(hhv(c,66),2);

买入:=cross(c,hh) AND (HHV(C,110)/LLV(C,110)-1)*100<45 AND 相对价位<5.666;

sign:=llv(相对价位,35)<-8.9 and CROSS(相对价位,-7.815) and 相对价位<-1.2;

警戒值:if(hhv(相对价位,10)>9,9,if(llv(相对价位,10)<-9,-9,0)),pointdot,LINETHICK3,COLORRED ;

AA:=10*FILTER(SIGN,41);

抄底:if(aa>0,15,0) ,STICK,COLORWHITE;

DRAWICON( 抄底>0,抄底,1 );

DRAWTEXT(抄底>0,12, '★抄底'),COLORWHITE ;

追涨:10*filter(买入,41),STICK,COLORYELLOW;

DRAWICON(追涨>0,追涨,1 );

DRAWTEXT(追涨>0,6, '★追涨') ,COLORYELLOW ;

买:=IF(CROSS(b,d) and SUMBARS(谁都有,1)>20 AND REF(谁都有,1)<-0.1,C*0.9,0);

出击:if(买>0,5,0), STICK,COLORGREEN;

DRAWICON(出击>0,5 ,1 );

DRAWTEXT(出击>0,3, '★出击') ,COLORGREEN;

MM:=IF(REF(谁都有,1)>谁都有 AND 谁都有>0 ,1,0);

TJ:=MM AND REF(MM,1)=0 AND 谁都有>2;

BB:=TJ*C*0.9;

卖出:if(BB>0,20,0),STICK,COLORMAGENTA;

DRAWICON(卖出>0,20,2);

排序:if(抄底>0 or 追涨>0 or 出击>0,1,0),STICK,COLORCYAN;

大智慧追涨出击源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧追涨出击源码附图下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码