分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 ※ 在线检测公式未来函数 ※
  • 大智慧完美底部爆发源码副图

  • 简介:{完美底部爆发} {确实完美公式--显示底部三个时间区} 获利:WINNER(CLOSE)*100,COLORred,linethick0; 涨跌率:((close-REF(close,1))/REF(close,1))*100,COLORyellow,linethick0; 振幅: (HIGH-LOW)/REF(CLOSE,1)*100,COLORyellow,linethick0; 净产:FINANCE2(34),colorwhite,linethick0; 业绩: FINANCE2(33)
  • 标签:完美底部爆发 来源:Internet 时间:17-11-13 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

 {完美底部爆发}

{确实完美公式--显示底部三个时间区}

获利:WINNER(CLOSE)*100,COLORred,linethick0;

涨跌率:((close-REF(close,1))/REF(close,1))*100,COLORyellow,linethick0;

振幅: (HIGH-LOW)/REF(CLOSE,1)*100,COLORyellow,linethick0;

净产:FINANCE2(34),colorwhite,linethick0;

业绩: FINANCE2(33),colorwhite,linethick0;

公积: FINANCE2(18),colorwhite,linethick0 ;

流通: CAPITAL/1000000,COLORwhite,linethick0;

总股本:FINANCE2(1)/10000,colorwhite,linethick0;

市值: AMOUNT/vol*CAPITAL/100000000, colormagenta,linethick0;

量比:vol/MA(VOL,5),POINTDOT,linethick0;

换手:VOL/CAPITAL*100,COLORred,linethick0;

JJ :=(C*2+H+L)/4;

SKk :( EMA(JJ,13) - EMA(JJ,21))*180,colorgray;

SDd :EMA(SKk,2),colorWHITE;

多方: (SKk-SDd)*0.000000001,colorblack,linethick0;

空方: -1*(SKk-SDd)*0.000000001,colorblack,linethick0;

rc:=DYNAINFO(3);

rc,COLORred;

MAV:=(2*C+H+L)/4;

SK:(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8*10-30,coloryellow;

SD:EMA(SK,2),colormagenta;

SJ:2.8*SK-1.8*SD,colorgreen;

s2:=sma(c,3,1);

s6:=sma(c,5,1);

dk:=2*(s2-s6)*15*4;

STICKLINE(sk>sd and dk<rc or dk=rc,rc,rc+dk,4,0),COLORred;

STICKLINE(dk>0 and sk>sd ,rc,rc+dk,4,0),COLOR6633CC;

STICKLINE(dk>0 and sk<sd ,rc,rc+dk,4,0),cOLOR0099DD;

STICKLINE(dk>0 and 多方<空方,rc,rc+dk,4,0),COLORFFAA66;

STICKLINE(cross(多方,空方),rc,rc+dk,4,0),COLORyellow;

STICKLINE(cross(空方,多方),rc,rc+dk,4,0),COLORFFAA66;

STICKLINE(dk<0 and 多方<空方 and sk<sd,rc,rc+dk,4,0),COLORgray;

POLYLINE(v>0,SK),COLORyellow;

POLYLINE(v>0,Sd),colormagenta;

POLYLINE(v>0,Sj),colorgreen;

Var10:=EMA(HHV(HIGH,500),21);

Var20:=EMA(HHV(HIGH,250),21);

Var30:=EMA(HHV(HIGH,90),21);

Var40:=EMA(LLV(LOW,500),21);

Var50:=EMA(LLV(LOW,250),21);

Var60:=EMA(LLV(LOW,90),21);

Var70:=EMA((Var40*0.96+Var50*0.96+Var60*0.96+Var10*0.558+Var20*0.558+Var30*0.558)/6,21);

Var80:=EMA((Var40*1.25+Var50*1.23+Var60*1.2+Var10*0.55+Var20*0.55+Var30*0.65)/6,21);

Var90:=EMA((Var40*1.3+Var50*1.3+Var60*1.3+Var10*0.68+Var20*0.68+Var30*0.68)/6,21);

VarA:=EMA((Var70*3+Var80*2+Var90)/6*1.738,21);

VarB:=REF(LOW,1);

VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

VarE:=LLV(LOW,30);

VarF:=HHV(VarD,30);

Var100:=IF(MA(CLOSE,58),1,0);

金山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var100*0.099*2*2,coloryellow;

Var2:=REF(LOW,5);

Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1);

Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3);

Var5:=LLV(LOW,30);

Var6:=HHV(Var4,30);

Var7:=IF(MA(CLOSE,58),1,0);

Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;

Var9:=IF(Var8>10,10,Var8);

吸筹:STICKLINE(Var9*2*2*2*1.5>-20,0,Var9*2*2*2*2,7,2),colormagenta;

Var500:=LLV(LOW,23.5);

Var600:=HHV(Var4,23.5);

Var800:=EMA(IF(LOW<=Var500,(Var4+Var600*2)/2,0),3)/618*Var7;

Var900:=IF(Var800>10,10,Var800);

吸:STICKLINE(Var900*2*2*2>-20,0,Var900*2*2*2,7,2),coloryellow;

Var5000:=LLV(LOW,9);

Var6000:=HHV(Var4,9);

Var8000:=EMA(IF(LOW<=Var5000,(Var4+Var6000*2)/2,0),3)/618*Var7;

Var9000:=IF(Var8000>10,10,Var8000);

小吸:STICKLINE(Var9000*2*2*2>-20,0,Var9000*2*2*2,7,0),colorgreen;

POLYLINE(v>0,小吸),cOLORgreen;

POLYLINE(v>0,金山),colorred;

POLYLINE(v>0,SKk),colorgray;

POLYLINE(v>0,SDd),colorWHITE;

0,colorbrown;

大智慧完美底部爆发源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧完美底部爆发源码副图下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码