在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 推荐资源 | 热门资源
大智慧完美买卖源码副图
  • 相关简介: 完美买卖 配合完美底部爆发,一起使用,效果更好 input:p1(28),p2(32),p3(35),n(3),m(20); {参数需要输入:{P1(20,32,28)P2(32,35,32)P3(35,38,35)n(0,20,3)m(0,100,20)} ma5:ma(close,5); ma10:ma(close,10); ma20:ma(close,20); ma30:ma(close,30); ma60:ma(close,60); VAR1:=IF(DATE1500830 AND DA
  • 内容标签: 完美买卖
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2017/11/13 6:52:46
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

完美买卖
 配合完美底部爆发,一起使用,效果更好

 input:p1(28),p2(32),p3(35),n(3),m(20);

{参数需要输入:{P1(20,32,28)P2(32,35,32)P3(35,38,35)n(0,20,3)m(0,100,20)}

ma5:ma(close,5);

ma10:ma(close,10);

ma20:ma(close,20);

ma30:ma(close,30);

ma60:ma(close,60);

VAR1:=IF(DATE<1500830 AND DATE>900101,1,0);

VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

K1:=(P1/10)*VAR1*100;

K2:=(P2/10)*VAR1*100;

K3:=(P3/10)*VAR1*100;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);

主力:=EMA( (CLOSE-MA(CLOSE,n))/MA(CLOSE,n)*4800,2);

散户:=EMA( (CLOSE-MA(CLOSE,m))/MA(CLOSE,m)*4800,7);

动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1;

DRAWTEXT(CROSS(动能趋势线,K1),HIGH*1.02,'风险'),COLORGREEN;

DRAWTEXT(CROSS(动能趋势线,K2),HIGH*1.02,'减仓'),COLOR00FF00;

DRAWTEXT(CROSS(动能趋势线,K3),HIGH*1.02,'出局'),COLORWHITE;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW,'短进'),COLORFF00FF;

DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'见  底'),COLORRED;

DRAWICON(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,1);

{选股}

见底选股:if(CROSS(主力,散户) AND 主力<0 AND 散户<0,1,0),COLORRED,linethick0;

短进选股:if(CROSS(J,REF(J+0.01,1)) AND X AND J<20,1,0),COLORFF00FF,linethick0;

{

说明:见底信号与笑脸同时出现,成功机率比较大.

别只看不回,辛苦一周才做好,要不回,太对不起我了

};
 

大智慧完美买卖源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧完美买卖源码副图下载