在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 推荐资源 | 热门资源
大智慧喜鹊报喜指标公式
  • 相关简介: {喜鹊报喜} {送一个我在5.30帮助我没有遭受大跌的一个指标,用好了就对你有帮助!指标希望大家优化得更好!谢谢!} 喜 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; 鹊 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; 登 :=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; 枝:=(喜+鹊+登)/3; 祝:=ema(枝,5); 五月初五:ema(ema(喜,5),5)*3,colorstick; 端午
  • 内容标签: 喜鹊报喜
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2017/11/18 8:10:48
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

{喜鹊报喜}

{送一个我在5.30帮助我没有遭受大跌的一个指标,用好了就对你有帮助!指标希望大家优化得更好!谢谢!}
 

喜 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

鹊 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

登 :=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

枝:=(喜+鹊+登)/3;

祝:=ema(枝,5);

五月初五:ema(ema(喜,5),5)*3,colorstick;

端午节日:if(枝<=-20,10,0),linethick2;

端午节日一:if(枝>-20,10,0),colorFF66FF,linethick2;

 

愿:=hhv(端午节日,10);

快乐:if(愿 and cross(ma(close,3),ma(close,5)),20,0),linethick2, stick ,colorred;

健康:ema(祝,5)*2,colorffffff;

顺利:ema(健康,5),color00ff00;

发财:健康*3-顺利*2,colorred;

出击:if(cross(发财,健康) and cross(发财,顺利) and cross(健康,顺利),10,0),linethick2,colorFFFF00,stick;

stickline(发财>顺利,发财,顺利,6,0),colorred;

stickline(发财<顺利,发财,顺利,6,0),color00ff00;

DRAWTEXT((CROSS(发财,顺利)),(发财 * 1.02),'喜鹊'),linethick2,colorwhite;

VarA:=EMA(WINNER(COST(50)),4);

VarB:=EMA(WINNER(CLOSE),4)-VarA;

VarC:=EMA(VarB,8);

VarD:=2*(VarB-VarC);

VarE:=3*VarB-2*VarC;

DRAWTEXT(CROSS(VarE,-0.638) OR CROSS(VarE,-0.57) OR CROSS(VarE,-0.478),发财,'反弹'), COLORf00ff0 ;

 

{刚加的以下部分,直观出货!}

Var1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;

a:=SMA(Var1,7,1);

Var2:=SMA(a,5,1);

b:=IF(CROSS(a,Var2) AND cross(ma(c,5),ma(c,13) and a>50) ,Var2*2,Var2);

LL:=REF(CLOSE,1);

MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;

出:IF(CROSS(80,MM) AND B>A,50,100),COLORwhite,linethick0;

drawtext(CROSS(80,MM)AND B>A,70,'出'),COLOR00ff00;

 大智慧喜鹊报喜指标公式
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧喜鹊报喜指标公式下载