分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 飞狐dde预警公式

  • 简介:飞狐dde预警公式 为了纪念千钧老师特根据千钧老师的dde预警改编,加入角度上穿是为了控制冲高回落,需要结合当时大盘情况和个股的所处位置决定买卖; 预警时用ZF:=CLOSE/ref(CLOSE,1);A1:=ZF=1.00 and ZF1.05;或A1:=ZF1.05; {均DDE预警} ZF:=OPEN/REF(CLOSE,1);A1:=ZF1.05; {预警时用ZF:=CLOSE/ref(CLOSE,1);A1:=ZF=1.00 and ZF1.05;或A1:=ZF1.05;控 制涨
  • 标签:dde预警,公式 来源:www.guhai.com.cn 时间:12-06-06 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

飞狐DDE预警公式

为了纪念千钧老师特根据千钧老师的DDE预警改编,加入角度上穿是为了控制冲高回落,需要结合当时大盘情况和个股的所处位置决定买卖;
预警时用ZF:=CLOSE/ref(CLOSE,1);A1:=ZF>=1.00 and ZF<1.05;或A1:=ZF<1.05;
 

{均DDE预警}

ZF:=OPEN/REF(CLOSE,1);A1:=ZF<1.05;

{预警时用ZF:=CLOSE/ref(CLOSE,1);A1:=ZF>=1.00 and ZF<1.05;或A1:=ZF<1.05;控

制涨幅过高的个股,需要结合当时大盘情况和个股的所处位置决定买卖;加入角度上穿是

为了控制冲高回落}

预量:=IF(DATE<>CURRENTDATE OR OPENMINUTES(CURRENTTIME)=1,VOL,(VOL/

OPENMINUTES(CURRENTTIME))*240);AA:=预量/CAPITAL*100>3;

lb1:=VOL/REF(MA(VOL,5),1);lb2:=INDEXV/REF(MA(INDEXV,5),1);A2:=(lb1/lb2);

jj:=(HIGH+LOW+CLOSE)/3;qj0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

DDX:=IF(HIGH=LOW,4*qJ0,qJ0*(2*JJ-H-L))/SUM(VOL,10)*100;

DDY:=QJ0*(2*(ABS(CLOSE-OPEN))+LOW-HIGH)/SUM(VOL,10)*100;

DDZ:=(2*JJ-HIGH-LOW)/(HIGH-LOW)*100*17;

JD:=ATAN((EMA(C,13)/REF(EMA(C,13),1)-1)*100)*57.3;PX:=cross(JD,8);

XG:A1 and AA and A2>2 and DDX>2 and DDY>3 and DDZ>100 and PX;

飞狐dde预警公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
飞狐dde预警公式下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码