未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
博弈大师MACD背离指标加变色
  • 相关简介: DIFF:EMA(CLOSE,12)-EMA(CLOSE,26); DEA:EMA(DIFF,9),LINETHICK1,COLORFFFF00; {QDIF:IF(DEA,DIF,0),COLORRED,LINETHICK2;} QDIF:DIFF,COLORRED,LINETHICK2;&
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2014/2/16 21:11:52
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9),LINETHICK1,COLORFFFF00;                                               {QDIF:IF(DEA,DIF,0),COLORRED,LINETHICK2;}
QDIF:DIFF,COLORRED,LINETHICK2;                                                             D:=BACKSET(DIFF<REF(DIFF,1),2);
{RDIF:IF(D ,DIF,0),COLOR33FF33,LINETHICK2;}
PARTLINE(D,DIFF),COLOR33FF33,LINETHICK2;
MACD:(DIFF-DEA)*2;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,0,0),COLORGREEN;
STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLORFF00FF;
STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,0,0),COLOR00FFFF;
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,MACD*1.002,5);
DRAWICON(空转多,MACD*0.998,4);

{DRAWGBK(1,COLORRGB(0,0,30),COLORRGB(0,0,100),1);}

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA); 
DRAWTEXT(IF(B1>0,1,0),DEA,'底背离');
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF); 
DRAWTEXT(IF(D1>0,1,0),DEA,'顶背离');

博弈大师MACD背离指标加变色
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
博弈大师MACD背离指标加变色下载
精品股票公式