未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
飞狐主力进场副图指标
  • 相关简介: 飞狐主力进场副图指标 源码 VAR2:=REF(LOW,1); VAR3:=((SMA(ABS((LOW - VAR2)),13,1) / SMA(MAX((LOW - VAR2),0),13,1)) * 100); VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 13),(VAR3 / 13)),13); VAR5:=LLV(LOW,34); VAR6:=HHV(VAR4,34); VAR7:=IF(LLV(LOW,56),1,0); VAR8:=((EMA(IF((LO
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 飞狐
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/6/10 7:29:17
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

飞狐主力进场副图指标

源码

VAR2:=REF(LOW,1);
VAR3:=((SMA(ABS((LOW - VAR2)),13,1) / SMA(MAX((LOW - VAR2),0),13,1)) * 100);
VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 13),(VAR3 / 13)),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7);
VAR9:=EMA(CLOSE,5);
VAR10:=(((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * (0 - 10));
STICKLINE((VAR9 > REF(VAR9,1)),0,(VAR9 * 0.08),4,1),color10E410;
减仓:IF((VAR9 > REF(VAR9,1)),VAR9,0),LINETHICK0,color10E410;
STICKLINE((VAR9 < REF(VAR9,1)),0,(VAR9 * 0.08),4,1),color1010FF;
增仓:IF((VAR9 < REF(VAR9,1)),VAR9,0),LINETHICK0,color1010FF;
STICKLINE((VAR8 > REF(VAR8,1)),0,VAR8,4,1),color10FFFF;
主力进场:IF((VAR8 > REF(VAR8,1)),(VAR8 * 8),0),LINETHICK0,color10FFFF;
STICKLINE((VAR8 < REF(VAR8,1)),0,VAR8,4,1),colorFFF810;
洗缓:IF((VAR8 < REF(VAR8,1)),(VAR8 * 10),0),LINETHICK0,colorFFF810;
主力持仓:(LOW * 5),LINETHICK0,colorFF10FF;
增减力度:VAR10,colorFF7676;
XL1:=(MA(LOW,2) * 0.96);
XL2:=(MA(LOW,26) * 0.85);
XL3:=(((REF(XL1,1) < XL2) AND (REF(XL1,1) < XL1)) AND (REF(XL1,1) < REF(XL1,2)));
STICKLINE(XL3,0,(VAR8 * 3),4,0),color6EFF;
DRAWTEXT(XL3,(VAR8 * 2),'买'),color6EFF;
↑买:DRAWICON(XL3,0,4),colorFF;
 

飞狐主力进场副图指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
飞狐主力进场副图指标下载
精品股票公式