分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 与君波段之王主图公式

  • 简介:与君波段之王主图公式 谁也无法绝对看准。我们不要求每次看准,但必须每次做对。 所有行家的建议都是尽量保住你的本金。保本的办法只有两个:一,快速止损;二,别一次下注太多。 单凭少数几个指标决定买入是不可靠的,尽可能多用其它短线买入指标来进行过滤. 做这行需要有赌性,但不能做赌徒。 短线操作强调要做对,在卖的问题上,要显得敏感 关注K线的支撑位置,看庄家的控盘力度如何,以及筹码分布情况。 要关注K线的压力位置,看K线离60日线,半年线及年线有多远,这一点很重 源码 DRAWTEXTEX(CLOSE,
  • 标签:与君波段之王 来源:www.guhai.com.cn 时间:16-07-10 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

与君波段之王主图公式

谁也无法绝对看准。我们不要求每次看准,但必须每次做对。
 所有行家的建议都是“尽量保住你的本金”。保本的办法只有两个:一,快速止损;二,别一次下注太多。
 单凭少数几个指标决定买入是不可靠的,尽可能多用其它短线买入指标来进行过滤.
做这行需要有赌性,但不能做赌徒。
 短线操作强调要做对,在“卖”的问题上,要显得“敏感”
关注K线的支撑位置,看庄家的控盘力度如何,以及筹码分布情况。
 要关注K线的压力位置,看K线离60日线,半年线及年线有多远,这一点很重

源码

DRAWTEXTEX(CLOSE,1,4,0,'多空平衡线 '),colorFFFF;
DRAWTEXTEX(CLOSE,1,4,80,'红线:工作  |  蓝线:休息'),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,120,0,' | 最低点低吸'),colorFFFF;
DRAWTEXTEX(CLOSE,1,4,160,'红点:买入  |  绿点:清仓'),colorFF;
DRAWTEXTEX(CLOSE,1,4,240,'线上阴线买 | 买错也要买'),colorFFFF;
DRAWTEXTEX(CLOSE,1,4,320,'线下阳线卖 | 卖错也要卖'),colorFFFF;
多方强度:EMA(CLOSE,3),LINETHICK1,colorFFFF;
PARTLINE(多方强度<REF(多方强度,2),多方强度),LINETHICK1,colorFFFFFF;
空方强度:EMA(CLOSE,8),LINETHICK1,colorFF00FF;
PARTLINE(空方强度<REF(空方强度,2),空方强度),LINETHICK1,colorFF00;
多空平衡:EMA(CLOSE,17),LINETHICK2,colorFF;
PARTLINE(多空平衡<REF(多空平衡,2),多空平衡),LINETHICK2,colorFF0000;
洗盘线:EMA(CLOSE,27),LINETHICK1,color80FF;
PARTLINE(洗盘线<REF(洗盘线,1),洗盘线),LINETHICK1,color408080;
DRAWICON(CROSS(多方强度,空方强度),空方强度,10);
DRAWICON(CROSS(空方强度,多方强度),空方强度,11);
LC:=REF(CLOSE,1);
RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'见机★买'),PXUP4,colorFF;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.05,'★卖');   量:=向前引用(收盘价,向前引用(上一高点位置(成交量,21),0));
M1:=简单移动平均(收盘价,1);
A:=成交量>1*向前引用(成交量,1) AND (收盘价/向前引用(收盘价,1)-1)*100>9.5 AND M1>=量;
画图标(交叉函数(A,1),最低价*0.98,1),colorFFFFFF;
显示文字(A,最低价*0.93,'追涨停'),PXUP16,colorFF00FF;                               
古道:=MA(CLOSE,5),Linethick1,CoLor00FFFF;西风:=MA(CLOSE,10),Linethick1,CoLorFF00FF;
瘦马:=MA(CLOSE,25),Linethick1,CoLor0000FF;
断肠:=MA(CLOSE,34),Linethick1,CoLorFFFF00;
人在:=MA(CLOSE,62),Linethick1,CoLorFF0000;
天涯:=MA(CLOSE,99),Linethick1,CoLor00FF00;
荣归故里:=MA(CLOSE,181),Linethick1,CoLorFFFFFF;
VAR1:=(OPEN+LOW+HIGH+CLOSE)/(4);
STICKLINE(1,VAR1,VAR1,6,0),CoLorFF00FF;
FA:=BARSLAST(CROSS(西风,古道)) AND CROSS(古道,西风);
FB:=FA AND (古道>断肠) AND (西风>断肠) AND (西风>REF(西风,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),CoLorFFFFFF;
DRAWTEXT(FB,LOW-0.13,'西风'),CoLorFFFFFF;
FA1:=BARSLAST(CROSS(人在,瘦马)) AND CROSS(瘦马,人在);
FB1:=FA AND (瘦马>天涯) AND (人在>天涯) AND (瘦马>REF(瘦马,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),CoLorFFFFFF;
DRAWTEXT(FB,LOW-0.13,'西风'),CoLor00FF00;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),HIGH+0.1,'风雨飘摇'),CoLor00FFFF;

与君波段之王主图公式

与君波段之王主图公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
与君波段之王主图公式下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码