分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 发个珍藏的老鸭均线交易系统

  • 简介:发个珍藏的老鸭均线交易系统 源码 MA5 := MA(close,5); MA10 := MA(close,10); MA60 := MA(close,60); pday1 := barslast(cross(ma60,ma5));{5日均线下穿60日均线} pday2 := barslast(cross(ma60,ma10));{10日均线下穿60日均线,至此形成鸭颈部} pday3 := barslast(low=llv(low,pday2));{形成头部,要反弹} pday4 := bar
  • 标签:老鸭均线 来源:www.guhai.com.cn 时间:16-07-16 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

发个珍藏的老鸭均线交易系统

源码

MA5 := MA(close,5);
MA10 := MA(close,10);
MA60 := MA(close,60);
pday1 := barslast(cross(ma60,ma5));{5日均线下穿60日均线}
pday2 := barslast(cross(ma60,ma10));{10日均线下穿60日均线,至此形成鸭颈部}
pday3 := barslast(low=llv(low,pday2));{形成头部,要反弹}
pday4 := barslast(cross(ma5,ma10));{反弹后,5日均线和10日均线金叉}
pday5 := barslast(cross(ma10,ma5));{反弹不久,5日均线和10日均线形成死叉,形成嘴部}
a1:= pday1>pday2 and pday2>pday3 and pday3>pday4 and pday4>pday5 and pday5<5;
a2:= count(cross(ma10,ma5),pday2)=1;
xg:=A1 AND A2;
laoya:=xg;
ENTERLONG:CROSS(MA(CLOSE,1),MA(CLOSE,4)) and laoya;
EXITLONG:CROSS(MA(CLOSE,4),MA(CLOSE,1));

发个珍藏的老鸭均线交易系统

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
发个珍藏的老鸭均线交易系统下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码