分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 期货绝品:飞狐日内多空分时主图 源码

  • 简介:期货绝品:飞狐日内多空分时主图 源码 做期货最担心的是找不到方向,有此指标,大方向可以帮你判断! 用法: 飞时线在浅红色线上方运行,只做多不做空,分时线在蓝色线下运行,只开空单不做多! 源码 AS:=(C*3+O+H+L)/6; XJ:=(AS+0.618*REF(AS,1)+0.382*REF(AS,2)+0.236*REF(AS,3)+0.146*REF(AS,4))/2.382; {回调认同} HLX:=EMA(HHV(XJ,3),15); LLX:=EMA(LLV(XJ,3),15);
  • 标签:飞狐日内多空分时主图 来源:www.guhai.com.cn 时间:16-09-02 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

期货绝品:飞狐日内多空分时主图 源码

期货最担心的是找不到方向,有此指标,大方向可以帮你判断!      

用法: 飞时线在浅红色线上方运行,只做多不做空,分时线在蓝色线下运行,只开空单不做多!

源码

AS:=(C*3+O+H+L)/6;
 XJ:=(AS+0.618*REF(AS,1)+0.382*REF(AS,2)+0.236*REF(AS,3)+0.146*REF(AS,4))/2.382;
 {回调认同}
HLX:=EMA(HHV(XJ,3),15);
 LLX:=EMA(LLV(XJ,3),15);
 CH:=CROSS(XJ,HLX);CL:=CROSS(LLX,XJ);
 CHH:=BARSLAST(CH);CLL:=BARSLAST(CL);
 YF1:=(CHH<CLL OR CH) AND NOT(CL);
 YF2:=(CHH>CLL OR CL) AND NOT(CH);
 TF:=IF(YF1,LLX,HLX);
 TFB:=(HLX+LLX)/2;

 XJK:=SMA(EMA(XJ,3),3,1);
 ZWSH:=(HHV(XJ,2)+HHV(XJ,3)+HHV(XJ,4)+HHV(XJ,5))/4;
 SH:=EMA(ZWSH,21);
 ZWSL:=(LLV(XJ,2)+LLV(XJ,3)+LLV(XJ,4)+LLV(XJ,5))/4;
 SL:=EMA(ZWSL,21);
 SCH:=CROSS(XJ,SH);SCL:=CROSS(SL,XJ);
 SHH:=BARSLAST(SCH);SLL:=BARSLAST(SCL);
 SF1:=(SHH<SLL OR SCH) AND NOT(SCL);
 SF2:=(SHH>SLL OR SCL) AND NOT(SCH);
 TFS:=IF(SF1,SL,SH);
 TFBS:=(SL+SH)/2;
 {K线}
KX1:=(CLOSE>=OPEN) AND XJ>=TFS;
 KX2:=(CLOSE<OPEN) AND XJ>=TFS;
 KX3:=(CLOSE>=OPEN) AND XJ<TFS;
 KX4:=(CLOSE<OPEN) AND XJ<TFS;
 KX5:=((XJ>=TFS AND XJ<TF)OR (XJ<TFS AND XJ>=TF)) AND CLOSE>=OPEN;
 KX6:=((XJ>=TFS AND XJ<TF)OR (XJ<TFS AND XJ>=TF)) AND CLOSE<OPEN;

 {---------------------【右侧直效-图解模板】---------------------}

 {回调认同}
FILLRGN(XJ>TFS,TFB,TFS),COLOR400040;
 FILLRGN(XJ<TFS,TFB,TFS),COLOR800000;
 FILLRGN(XJ>TF,TFB,TF),COLOR000060;
 FILLRGN(XJ<TF,TFB,TF),COLORFF2020;
 {K线}
STICKLINE(KX1,C,O,4,1),COLOR4440FF;
 STICKLINE(KX1,C,H,0.5,1),COLOR4440FF;
 STICKLINE(KX1,O,L,0.5,1),COLOR4440FF;
 STICKLINE(KX2,C,O,4,0),COLOR4440FF;
 STICKLINE(KX2,O,H,0.5,0),COLOR4440FF;
 STICKLINE(KX2,C,L,0.5,0),COLOR4440FF;
 STICKLINE(KX3,C,O,4,1),COLORFFFF33;
 STICKLINE(KX3,C,H,0.5,1),COLORFFFF33;
 STICKLINE(KX3,O,L,0.5,1),COLORFFFF33;
 STICKLINE(KX4,C,O,4,0),COLORFFFF33;
 STICKLINE(KX4,O,H,0.5,0),COLORFFFF33;
 STICKLINE(KX4,C,L,0.5,0),COLORFFFF33;
 {STICKLINE(KX5,C,O,4,1),COLOR5E5E5E;
 STICKLINE(KX5,C,H,0.5,1),COLOR5E5E5E;
 STICKLINE(KX5,O,L,0.5,1),COLOR5E5E5E;
 STICKLINE(KX6,C,O,4,0),COLOR5E5E5E;
 STICKLINE(KX6,O,H,0.5,0),COLOR5E5E5E;
 STICKLINE(KX6,C,L,0.5,0),COLOR5E5E5E;}

期货绝品:飞狐日内多空分时主图 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
期货绝品:飞狐日内多空分时主图 源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码