未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
飞狐版短线三杰+DK线主图加选股公式 源码
  • 相关简介: 飞狐版短线三杰+DK线主图加选股公式 源码 主图 BS:EMA(C,5),COLORWHITE,LINEDOT;{短线三杰} FT:EMA(bs,6),COLORMAGENTA,LINEDOT; re:(FT+eMA(REF(BS,1),5)+EMA(REF(BS,2),4)+EMA(REF(BS,3),3)+ema(REF(BS,4),2)+ema(REF(BS,5),1))/6,LINEDOT,COLORGREEN; DK:EMA(BS,58),colorred,LINETHICK2; A:
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 飞狐
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/9/4 6:35:23
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

飞狐版短线三杰+DK线主图加选股公式

源码

主图


BS:EMA(C,5),COLORWHITE,LINEDOT;{短线三杰}
FT:EMA(bs,6),COLORMAGENTA,LINEDOT;
re:(FT+eMA(REF(BS,1),5)+EMA(REF(BS,2),4)+EMA(REF(BS,3),3)+ema(REF(BS,4),2)+ema(REF(BS,5),1))/6,LINEDOT,COLORGREEN;
DK:EMA(BS,58),colorred,LINETHICK2;
A:=cross(BS,FT) and cross(BS,RE) and cross(BS,DK);
DRAWICON(A,L*1.02,12);
DRAWTEXT(CROSS(CLOSE,BS),l*0.97,'☆ ')colorffff;

 


选股


BS:=EMA(C,5),COLORWHITE,LINEDOT;{短线三杰}
FT:=EMA(bs,6),COLORMAGENTA,LINEDOT;
re:=(FT+eMA(REF(BS,1),5)+EMA(REF(BS,2),4)+EMA(REF(BS,3),3)+ema(REF(BS,4),2)+ema(REF(BS,5),1))/6,LINEDOT,COLORGREEN;
DK:=EMA(BS,58),colorred,LINETHICK2;
A:cross(BS,FT) and cross(BS,RE) and cross(BS,DK);

飞狐版短线三杰+DK线主图加选股公式 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
飞狐版短线三杰+DK线主图加选股公式 源码下载
精品股票公式