分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 凯恩斯双线主图源码

  • 来源:www.guhai.com.cn 时间:16-09-05 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

凯恩斯双线主图

源码

 A1:=DATE <= 13181231;
七天线:MA(C,7),colorgray;
工作线:(EMA(C,14)) * A1,POINTDOT,linethick4,colorYellow;
生命线:(MA(C,25)) * A1,linethick2,colorMagenta;
不惑线:(MA(C,40)) * A1,colorCyan;
姊妹线:(EMA(C,56)) * A1,CIRCLEDOT,colorWhite;
长线启动点:(MA(C,99)) * A1,linethick1,Color0099FF;
卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;
A2:="cpzb@cp";
STICKLINE((A2 >= 8),H,L,0.8,1),colorGreen;
STICKLINE(((A2 >= 8) AND (C > O)),O,C,8,1),colorGreen;
STICKLINE(((A2 >= 8) AND (C < O)),C,O,8,0),colorGreen;
STICKLINE(((A2 > 0) AND (A2 <= 2)),H,L,0.8,1),colorRed;
STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C > O)),O,C,8,1),colorRed;
STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C < O)),C,O,8,0),colorRed;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0.5,1),colorRed;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,8,1),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0.5,0),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,8,0),colorRed;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0.5,1),colorGreen;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,8,1),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0.5,0),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,8,0),colorGreen;
DRAWTEXT((A2 = 1),L,' ̄'),linethick2,ALIGN1,Color208FFF;
DRAWTEXT((A2 = 1),L,'B'),linethick5,ALIGN1,colorYellow;
DRAWTEXT((A2 = 9),H,' ̄'),linethick2,ALIGN1,colorCyan;
DRAWTEXT((A2 = 9),H+0.38,'S'),linethick5,colorCyan;
STICKLINE((A2 = 9),C,O,0,0),colorWhite;
STICKLINE((A2 = 9),C,O,8,0),colorWhite;
STICKLINE((A2 = 9),C,O,7,0),ColorDDDDDD;
STICKLINE((A2 = 9),C,O,6,0),ColorCCCCCC;
STICKLINE((A2 = 9),C,O,5,0),colorWhite;
STICKLINE((A2 = 9),C,O,4,0),ColorEEEEEE;
STICKLINE((A2 = 9),C,O,3,0),ColorDDDDDD;
STICKLINE((A2 = 9),C,O,2,0),ColorCCCCCC;
STICKLINE((A2 = 9),C,O,1,0),colorWhite;
STICKLINE((A2 = 1),C,O,0,0),ColorFFBBFF;
STICKLINE((A2 = 1),C,O,8,0),colorMagenta;
STICKLINE((A2 = 1),C,O,7,0),ColorFF22FF;
STICKLINE((A2 = 1),C,O,6,0),ColorFF44FF;
STICKLINE((A2 = 1),C,O,5,0),ColorFF66FF;
STICKLINE((A2 = 1),C,O,4,0),ColorFF88FF;
STICKLINE((A2 = 1),C,O,3,0),ColorFF99FF;
STICKLINE((A2 = 1),C,O,2,0),ColorFFAAFF;
STICKLINE((A2 = 1),C,O,1,0),ColorFFBBFF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),linethick2,ALIGN1,colorYellow;
DRAWTEXT(A7,H,'○'),linethick3,colorGreen;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),linethick4,ALIGN1,colorYellow;
DRAWTEXT((A20 = 1),L,'◇'),linethick4,ALIGN1,colorWhite;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWicon(A26,(LOW / 1.005),3),linethick2,ALIGN1,colorMagenta;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0.5,1),colorRed;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,8,1),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0.5,0),colorRed;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,8,0),colorRed;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0.5,1),colorGreen;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,8,1),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0.5,0),colorGreen;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,8,0),colorGreen;

凯恩斯双线主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

股海网官方超级QQ群壹:75780250

股海网官方超级QQ群贰:105363296

凯恩斯双线主图源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码