分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
飞狐这指标不错,风险提示器
  • 相关简介: input:WS(0,0,9);//WS是N的尾数,WS=0,尾数,0~9之间整数,可调节参数 DRAWGBK(1, COLORRGB(100,100,100),COLORRGB(50,50,50),0); {-----------------------☆功能开关------------------------} RSV:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100; K:=(SMA(RSV,10,1)); D:=(SMA(K,5,1)); KK:=INTP
  • 内容标签: 风险提示器
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软: 飞狐
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016-09-24
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票公式说明:
股票公式不明白请查阅:股票公式文件使用以及说明!

input:WS(0,0,9);//WS是N的尾数,WS=0,尾数,0~9之间整数,可调节参数
DRAWGBK(1, COLORRGB(100,100,100),COLORRGB(50,50,50),0);
{-----------------------☆功能开关------------------------}
RSV:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100;
K:=(SMA(RSV,10,1));
D:=(SMA(K,5,1));
KK:=INTPART(SMA(RSV,10,1));
DD:=INTPART(SMA(K,5,1));
N:KK+DD,LINETHICK,COLORGREEN;
A:KK-DD,LINETHICK,COLORWHITE;
A1:REF(KK-DD,1),LINETHICK,COLORCYAN;//许多股票遇到A1=0时,很容易大涨或涨停
A2:=REF(KK-DD,2);
STICKLINE(N<25,-25,-15,10,0),ALIGN0,linethick3,COLORYELLOW;//横线 -- 阶段底区;要格外注意
{表格竖线}
x:=SYSPARAM(2)=BARPOS;
k:=(SYSPARAM(3)-SYSPARAM(2))/110;
x1:=SYSPARAM(2)+ROUND(12*k)=BARPOS;
x2:=SYSPARAM(2)+ROUND(28*k)=BARPOS;
x3:=SYSPARAM(2)+ROUND(46*k)=BARPOS;
x4:=SYSPARAM(2)+ROUND(62*k)=BARPOS;
x5:=SYSPARAM(2)+ROUND(80*k)=BARPOS;
x6:=SYSPARAM(2)+ROUND(103*k)=BARPOS;
VERTLINE(x or x1 or x2 or x3  or x4 or x5 or x6 ),colorgray;
{表格横线}
DRAWLINE(x,-20,x6,-20,0),colorgray;
DRAWLINE(x,14,x6,14,0),colorgray;
DRAWLINE(x,49,x6,49,0),colorgray;
DRAWLINE(x,83,x6,83,0),colorgray;
DRAWLINE(x,120,x6,120,0),colorgray;
{卖点}
卖:=7*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*30,4,1)
-3*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*30,4,1),3,1)
-sma(SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*30,4,1),3,1),2,1);
{-----------------【图解模板】---------------------}
尾数:MOD(n,10),LINETHICK,COLORWHITE;
N的尾数:IF(尾数=WS,0,1),LINETHICK,COLORWHITE;
{信号}
STICKLINE(尾数=WS,38,-20,5,0),COLORGRAY;//精确预测涨停当大盘走牛时,N的尾数相同,不小心就会让你骑上一匹黑马
drawicon(N<15,-20,1),ALIGN0;{笑脸 -- 做新股,胜率是极高的。从股市开张到今天,如你不贪,是很难把你套住的。只要你抓住了热点,收益肯定不错}
drawicon(A1=0,-20,10),ALIGN0;//信号灯 -- 很容易大涨或涨停
drawicon((A>8 and A1>=0 and A2<0),-20,6),ALIGN0;//小红旗 -- 这是牛市中股票的3天涨前转折点
drawicon(A>8 and A1<-8,-20,4),ALIGN0;{红箭头 -- 是正转加反转更大的转折点,未炒作的股票有题材的股票,新股,次新股,尤其是低部刚刚起动的股票,有翻倍的能力。}
{填表}
xx1:=ref(N,3);     xx2:=ref(N,2);     xx3:=ref(N,1);      xx4:=N;
DRAWTEXT(x,108,' (N值) '),COLORGREEN;//------------------
DRAWTEXT(x1,108,' 前三天 = '+NUMTOSTR(xx1[SYSPARAM(1)],0)),COLORGREEN;  
DRAWTEXT(x2,108,' 前二天 = '+NUMTOSTR(xx2[SYSPARAM(1)],0)),COLORGREEN;  
DRAWTEXT(x3,108,' 前一天 = '+NUMTOSTR(xx3[SYSPARAM(1)],0)),COLORGREEN;  
DRAWTEXT(x4,108,' 当  天 = '+NUMTOSTR(xx4[SYSPARAM(1)],0)),COLORGREEN;  
DRAWTEXT(x5,108,' N值小于25时,要格外注意'),COLORGREEN;
yy1:=ref(A1,3);    yy2:=ref(A1,2);    yy3:=ref(A1,1);    yy4:=A1;
DRAWTEXT(x,71,' (A1值) '),COLORCYAN;//------------------
DRAWTEXT(x1,71,' 前三天 = '+NUMTOSTR(yy1[SYSPARAM(1)],0)),COLORCYAN;
DRAWTEXT(x2,71,' 前二天 = '+NUMTOSTR(yy2[SYSPARAM(1)],0)),COLORCYAN;
DRAWTEXT(x3,71,' 前一天 = '+NUMTOSTR(yy3[SYSPARAM(1)],0)),COLORCYAN;
DRAWTEXT(x4,71,' 前一天 = '+NUMTOSTR(yy4[SYSPARAM(1)],0)),COLORCYAN;
DRAWTEXT(x5,71,' A1=0 时,很容易大涨!!!'),COLORMAGENTA;
ZZ1:=ref(kk,3);   ZZ2:=ref(kk,2);    ZZ3:=ref(kk,1);    ZZ4:=kk;
DRAWTEXT(x,38,' (KK值) '),ColorE9A6E9;//-----------------
DRAWTEXT(x1,38,' 前三天 = '+NUMTOSTR(ZZ1[SYSPARAM(1)],0)),ColorE9A6E9;
DRAWTEXT(x2,38,' 前二天 = '+NUMTOSTR(ZZ2[SYSPARAM(1)],0)),ColorE9A6E9;
DRAWTEXT(x3,38,' 前一天 = '+NUMTOSTR(ZZ3[SYSPARAM(1)],0)),ColorE9A6E9;
DRAWTEXT(x4,38,' 当  天 = '+NUMTOSTR(ZZ4[SYSPARAM(1)],0)),ColorE9A6E9;
DRAWTEXT(x5,38,' KK值一天比一天大为正转'),ColorE9A6E9;
WW1:=ref(DD,3);   WW2:=ref(DD,2);   WW3:=ref(DD,1);    WW4:=DD;
DRAWTEXT(x,2,' (DD值) '),COLORYELLOW;//------------------
DRAWTEXT(x1,2,' 前三天 = '+NUMTOSTR(WW1[SYSPARAM(1)],0)),COLORYELLOW;
DRAWTEXT(x2,2,' 前二天 = '+NUMTOSTR(WW2[SYSPARAM(1)],0)),COLORYELLOW;
DRAWTEXT(x3,2,' 前一天 = '+NUMTOSTR(WW3[SYSPARAM(1)],0)),COLORYELLOW;
DRAWTEXT(x4,2,' 当  天 = '+NUMTOSTR(WW4[SYSPARAM(1)],0)),COLORYELLOW;
DRAWTEXT(x5,2,' DD值一天比一天大为正转'),COLORYELLOW;
DRAWTEXT(x6,120,'  \n \n 大盘走牛时, \n 尾数和N的尾数\n 相同,一不小心  \n 就会让你骑上  \n 一匹黑马¤'),COLORWHITE;
DRAWTEXT(cross(78.89,卖),120,' ★ \n▽'),ALIGN,ColorFF9000;

 

飞狐这指标不错,风险提示器

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

飞狐这指标不错,风险提示器下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码