分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
飞狐量价趋势优化版
  • 相关简介: JgX:=(2*C+(H-L)/2+L+o)/4; ajb:=IF(capital20000000,capital*30/100,IF(capital12000000,capital*25/100,capital*20/100)); AV:=if(INDEXC=C,amount/10000000000,100*V/(capital-ajb)); kk:=if(INDEXC=C,300,100); SK:=IF(SUM(AV,0)kk,BARSCOUNT(C),SUMBARS(AV,kk)); S
  • 内容标签: 量价趋势
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软: 飞狐
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016-09-24
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票公式说明:
股票公式不明白请查阅:股票公式文件使用以及说明!

JgX:=(2*C+(H-L)/2+L+o)/4;
ajb:=IF(capital>20000000,capital*30/100,IF(capital>12000000,capital*25/100,capital*20/100));
AV:=if(INDEXC=C,amount/10000000000,100*V/(capital-ajb));
kk:=if(INDEXC=C,300,100);  
SK:=IF(SUM(AV,0)<kk,BARSCOUNT(C),SUMBARS(AV,kk));
SV:=SUM(V,SK);
筹:=IF(INDEXC=c OR SV=0,MA(c,SK),SUM(AMOUNT,SK)/SV/100),LINETHICK1,color18A4FF,LINEDOT;
XS:=(ema(筹,55)+ema(筹,144)+ema(筹,233))/3;
SM:=EMA((((EMA(筹,1)-ema(xs,1))/ema(xs,1))*(0-100)),233);
航向线:=EMA(((SM/10)+ema(xs,1)),144),COLORRED,LINETHICK2;
散户:SUM(1-(EMA(JgX,1)-航向线)/航向线*100,3),COLORCYAN;
主力:SUM((EMA(JgX,1)-航向线)/航向线*100,2),COLORWHITE;
GG:eMA(主力,5),COLORMAGENTA;

 

MM:EMA(散户,2),COLORGRAY;
MAD:-2*(散户-MM),COLORSTICK,LINETHICK2;
HA:REF(HHV(散户,53),1),COLOR00bb00;
LA:REF(HHV(主力,53),1),COLORRED;
DLX:=V,COLORAAFF3D,LINETHICK0;
JX:=(13*DLX+12*REF(DLX,1)+11*REF(DLX,2)+10*REF(DLX,3)+9*REF(DLX,4)+8*REF(DLX,5)+7*REF(DLX,6)+ 6*REF(DLX,7)+5*REF(DLX,8)+4*REF(DLX,9)+3*REF(DLX,10)+2*REF(DLX,11)+1*REF(DLX,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;

M35:=(eMA(JX,13)+eMA(JX,24)+eMA(JX,35))/3;
M60:=(eMA(JX,24)+eMA(JX,35)+eMA(JX,46))/3;
m135:=(eMA(JX,35)+eMA(JX,46)+eMA(JX,57))/3;

a1:=sum((EMA(v,5)-m35)/m35*100,1);
a2:=sum((EMA(v,5)-m60)/m60*100,1);
a3:=sum((EMA(v,5)-m135)/m135*100,1);
动能:(a1+1*A2+1*a3)/3,COLORYELLOW;

弱:PARTLINE(主力<0,0),COLORGREEN;
强:PARTLINE(主力>0,0),COLORRED;

飞狐量价趋势优化版

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

飞狐量价趋势优化版下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码