分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文 ※ 在线检测公式未来函数 ※
  • 飞狐趋势决策系统源码附图

  • 简介:DIFF:=(EMA(CLOSE,9) - EMA(CLOSE,12)); DEA:=EMA(DIFF,9),COLORFF00FF,LINETHICK1; CD:=2*(DIFF-DEA),COLORSTICK,LINETHICK1; 起涨:IF(DIFF0,0,20),COLORYELLOW,LINETHICK2; 控盘:=(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*400; A10:
  • 标签:趋势决策系统 来源:www.guhai.com.cn 时间:16-09-24 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

DIFF:=(EMA(CLOSE,9) - EMA(CLOSE,12));
DEA:=EMA(DIFF,9),COLORFF00FF,LINETHICK1;
CD:=2*(DIFF-DEA),COLORSTICK,LINETHICK1;
起涨:IF(DIFF<0,0,20),COLORYELLOW,LINETHICK2;
控盘:=(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*400;
A10:=CROSS(控盘,0);
低位控盘:IF(A10,70,0),LINETHICK1,COLORYELLOW;
DRAWTEXT(低位控盘,70,'←低位控盘'),COLORFF00FF,LINETHICK2,COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段买:IF(CROSS(D1,K1),60,0),COLOR0099FF,COLORCYAN;
DRAWTEXT(波段买,60,'←波段买'),COLORCYAN;
BIAS20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
Q7:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
持股:=BARSLAST((BARSLAST(BIAS20>0 AND REF(BIAS20,1)>0))>0);
持股天数:BARSLAST((BARSLAST(BIAS20>0 AND REF(BIAS20,1)>0))>0),STICK,COLORCYAN;
STICKLINE(持股天数>0,持股天数+0,0,4,0),COLORCYAN;
VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=CROSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
黑马: IF(VAR33 AND VAR44,50,0), , COLORGREEN;
DRAWTEXT(黑马,50,'←黑马'),COLORFF00FF,LINETHICK2;
QQ:=BARSLAST(CROSS(C,MA(C,9)));
WW:=BARSLAST(CROSS(MA(C,9),C));
N5:=BARSLAST(CROSS(C,MA(C,26)));
N6:=BARSLAST(CROSS(MA(C,26),C));
启动:IF(N5<N6,N5+1,0),COLORRED,LINETHICK2;
K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;KK5:=EMA(INDEXC,30),COLORFFFF00;
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
STICKLINE(CROSS(K8,0),20,0,4,0) ,COLORRED;
红柱出现:CROSS(K8,0),COLORRED;
HZ:=EMA(CLOSE,13);
短波:=EMA(HZ,1);
中波:=EMA(HZ,26);
均线148天:=EMA(C,148);
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
HZ2:=EMA(HZ,8);
中短波选股:CROSS(短波,HZ2),COLORYELLOW;
STICKLINE(CROSS(短波,HZ2),30,20,4,0) ,COLORYELLOW;
ZJ:=(C+C+L+H)/4;
VAR3:= REF(MA(ZJ,5),1);
A1:=SMA(MAX(C-VAR3,0),9,1)/SMA(ABS(C-VAR3),9,1)*100;
B1:=100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14));
显黄试买:STICKLINE(A1-B1>0 ,35,40,4,0),COLORYELLOW;
VAR1:=(HHV(H,13)-LLV(L,13));
VAR2:=(HHV(H,13)-C);
VAR3:=(C-LLV(L,13));
VAR4:=VAR2/VAR1*100-70;
VAR5:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(L,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VARA:=HHV(H,34);
防线:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
BB:=EMA(防线,5);
显红试买:STICKLINE(防线>0 AND 防线-BB>=0,30,35,4,0),COLORRED;
加权移平均:=WMA(C,5);
A1:=EMA(加权移平均,3);
A2:=EMA(加权移平均,5) ;
A3:=EMA(加权移平均,7);
A4:=EMA(加权移平均,9);
A5:=EMA(加权移平均,11);
A:=BARSLAST(CROSS(A5,A1));
B:=BARSLAST(CROSS(A1,A5));
AA:=BARSLAST(CROSS(A,B));
BB:=BARSLAST(CROSS(B,A));
STICKLINE(B>A,-1*BB,0,10,0),COLORCYAN;
STICKLINE(C>=A5 AND B>A,-1*BB,0,10,0),COLORBLUE;
STICKLINE(CROSS(REF(A1,1),A1) AND B>A,-1*BB,0,10,0),COLORWHITE;
DRAWTEXTEX(1,1,20,380,' 耐 心 等 待 时 机'),COLORGREEN;
DRAWTEXTEX(1,1,20,150,'决 策 在 人 脑   严 格 执 行 纪 律'),COLORGREEN;

飞狐趋势决策系统源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
飞狐趋势决策系统源码附图下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码