未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 公式教程答疑 > 正文
把断裂的红飘带改编成选股公式
  • 相关简介: 编写要求: www.guhai.com.cn 股海网解答: 网友求助: 把断裂的红飘带改编成选股公式,条件是红飘带断裂后又重新出现,见附图。 源码: E3:EMA(C,3),COLOR61DC16; E5:EMA(C,5),COLOR61DC16; E8:EMA(C,8),COLOR61DC16; E10:=EMA(C,10),COLOR61DC16; E12:EMA(C,12),COLOR61DC16; E15:EMA(C,15),COLOR61DC16; E30:EMA(C,30),COL
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/3/7 7:58:45
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

编写要求:

 

www.guhai.com.cn股海网解答:

 网友求助:

把断裂的红飘带改编成选股公式,条件是红飘带断裂后又重新出现,见附图。
源码: E3:EMA(C,3),COLOR61DC16;
E5:EMA(C,5),COLOR61DC16;
E8:EMA(C,8),COLOR61DC16;
E10:=EMA(C,10),COLOR61DC16;
E12:EMA(C,12),COLOR61DC16;
E15:EMA(C,15),COLOR61DC16;
E30:EMA(C,30),COLORD1875A;
E35:EMA(C,35),COLORD1875A;
E40:EMA(C,40),COLORD1875A;
E45:EMA(C,45),COLORD1875A;
E50:EMA(C,50),COLORD1875A;
E60:EMA(C,60),COLORD1875A,POINTDOT;
E120:EMA(C,120),COLORRED,DOTLINE;

STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

IF(E3>REF(E3,1),E3,DRAWNULL),COLORYELLOW;
IF(E5>REF(E5,1),E5,DRAWNULL),COLORYELLOW;
{IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;}
IF(E10>REF(E10,1),E10,DRAWNULL),COLORYELLOW;
IF(E12>REF(E12,1),E12,DRAWNULL),COLORYELLOW;
IF(E15>REF(E15,1),E15,DRAWNULL),COLORYELLOW;
IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF;
IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF;
IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF;
IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF;
IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF;
IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF;
{STICKLINE(C>O,C,O,1,0),COLORRED;
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
STICKLINE(C<=O,H,L,0,0),COLORFFFF52;};

 

把断裂的红飘带改编成选股公式

 

把断裂的红飘带改编成选股公式

解答如下:
E30:=EMA(C,30);
E35:=EMA(C,35);
E40:=EMA(C,40);
E45:=EMA(C,45);
E50:=EMA(C,50);
E60:=EMA(C,60);
A0:=IF(E30>REF(E30,1),E30,DRAWNULL);
A1:=IF(E35>REF(E35,1),E35,DRAWNULL);
A2:=IF(E40>REF(E40,1),E40,DRAWNULL);
A3:=IF(E45>REF(E45,1),E45,DRAWNULL);
A4:=IF(E50>REF(E50,1),E50,DRAWNULL);
A5:=IF(E60>REF(E60,1),E60,DRAWNULL);
BB:=CROSS(A0,0)+CROSS(A1,0)+CROSS(A2,0)+CROSS(A3,0)+CROSS(A4,0)+CROSS(A5,0);
BB>=5;

把断裂的红飘带改编成选股公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
把断裂的红飘带改编成选股公式下载