分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 公式教程答疑 > 正文 ※ 在线检测公式未来函数 ※
  • 把外内盘差信号中间立柱信号去掉

  • 简介:编写要求: www.guhai.com.cn 股海网解答: 网友求助: A1:=(DVOL/CLOSE)/2; A2:=SUM(IF(A1100 AND CLOSEREF(CLOSE,1),A1,0),0); A3:=SUM(IF(A1100 AND CLOSEREF(CLOSE,1),A1,0),0); A4:=SUM(IF(A1100 AND CLOSEREF(CLOSE,1),A1,0),0); A5:=SUM(IF(A1100 AND CLOSEREF(CLOSE,1),A1,0),0
  • 标签:把外内盘差信号中间立柱信号去掉 来源:www.guhai.com.cn 时间:15-10-04 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

编写要求:

 

www.guhai.com.cn股海网解答:

 网友求助:

A1:=(DVOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK8,COLOR5555FF;
机构卖盘:A3,LINETHICK8,COLOR55FF55;
散户买盘:A4,COLORFF55FF;
散户卖盘:A5,COLORFFFF55;
内盘:=DYNAINFO(22) ;
外盘:=DYNAINFO(23) ;
外内盘差:(外盘-内盘),NODRAW;
STICKLINE(外内盘差>0,机构买盘,机构卖盘,0.000001,0 ),COLORRED;
STICKLINE( 外内盘差<0,机构买盘,机构卖盘,0.000001,0 ),COLORGREEN;
STICKLINE(外内盘差>0 AND 机构买盘=机构卖盘,散户买盘,散户卖盘,0.000001,0 ),COLORRED;
STICKLINE( 外内盘差<0 AND 机构买盘=机构卖盘,散户买盘,散户卖盘,0.000001,0 ),COLORGREEN;
 

 把外内盘差信号中间立柱信号去掉

 

 把外内盘差信号中间立柱信号去掉

 

解答如下:
A1:=(DVOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK8,COLOR5555FF;
机构卖盘:A3,LINETHICK8,COLOR55FF55;
散户买盘:A4,COLORFF55FF;
散户卖盘:A5,COLORFFFF55;
内盘:=DYNAINFO(22) ;
外盘:=DYNAINFO(23) ;
外内盘差:(外盘-内盘),NODRAW;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
把外内盘差信号中间立柱信号去掉下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码