分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
捕捉强庄副图指标 源码 无未来
  • 相关简介: 捕捉强庄副图指标 源码 无未来 公式名称:捕捉强庄 公式位置:副图 公式代码: JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21); SD := EMA(SK,3); SP := EMA(SK,10); A1:=EMA(C,7)-EMA(C,21); B1:=EMA((0.668*REF (A1,1)+0.333*A1),1); B1,COLORSTICK;X1:=V/SUM(V,13); X2:=DMA(C,X1); X3:=(C-X2)/X2*4
  • 内容标签: 捕捉强庄副图指标
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软: 通达信
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016-12-30
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票公式说明:
股票公式不明白请查阅:股票公式文件使用以及说明!

捕捉强庄副图指标 源码 无未来

公式名称:捕捉强庄
公式位置:副图
公式代码:


JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1)+0.333*A1),1);
B1,COLORSTICK;X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;
做空:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;
强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORWHITE;
主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLORYELLOW;
C>MA(C,30),COLORFF80FF,LINETHICK2;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J1:=DIFF;
J2:=DEA;
J3:=K;
J4:=D;
VL:=REF(LOW,1);
VH:=REF(H,1);
VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=REF(CLOSE,1);
VAR4:=MA(VAR2,13);
VAR5:=LLV(L,34);
VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR7:=CROSS(93,VAR6);
VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
VAR9:=H>LLV(L,0)*7;
VAR10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));
VAR11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR10 * 10.9);
上攻:=FILTER(CROSS(J1,J2) AND VOL>REF(SUM(VOL,5),1),3),COLOR0066FF,LINETHICK2;
WR10:=-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
WR45:=-100*(HHV(HIGH,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45));
WR99:=-100*(HHV(HIGH,99)-CLOSE)/(HHV(HIGH,99)-LLV (LOW,99));
顶:= 0;
底1:=-95;

 

捕捉强庄副图指标 源码 无未来

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

捕捉强庄副图指标 源码 无未来下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码