分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 一个本人视为珍宝的指标,及其选股公式助你股市一臂之力

  • 简介:大盘:=EMA(INDEXC,500)/EMA(C,500); 大盘线:=INDEXC/大盘,LINETHICK1,COLORBLUE; 工作线:EMA(C,14),COLOR00FFFF,LINETHICK1; 一号线:EMA(CLOSE,144),POINTDOT,LINETHICK2,COLOR0000FF; 二号线:EMA(C,25),COLORWHITE,LINETHICK2; 三号线:EMA(C,318),COLOR0000FF,LINETHICK2; 四黑马线:EMA(C,453)
  • 标签:视为珍宝的指标 来源:www.guhai.com.cn 时间:17-01-10 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘线:=INDEXC/大盘,LINETHICK1,COLORBLUE;
工作线:EMA(C,14),COLOR00FFFF,LINETHICK1;
一号线:EMA(CLOSE,144),POINTDOT,LINETHICK2,COLOR0000FF;
二号线:EMA(C,25),COLORWHITE,LINETHICK2;
三号线:EMA(C,318),COLOR0000FF,LINETHICK2;
黑马线:EMA(C,453),CIRCLEDOT,LINETHICK1,COLOR428899;
五号线:EMA(C,550),COLORFFCC66;
六号线:EMA(C,610),LINETHICK2,COLORYELLOW;
七号线:EMA(C,730),COLORBLUE;
八号线:EMA(C,99),POINTDOT,LINETHICK2,COLORWHITE;
 DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
 DEA:=EMA(DIFF,9),COLORF00FF0 ;
 MACD:=0.90*(DIFF-DEA), COLORSTICK;
 TJ:=(DIFF>=DEA);
 TJ1:=(DIFF>=0);
 {STICKLINE(TJ,H,L,0,0),COLORYELLOW;}
 STICKLINE(TJ,O,C,3,1),COLORYELLOW;
 STICKLINE(TJ1 AND TJ,H,L,0,0),COLORF00FF0;
 STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;
 STICKLINE(DIFF<DEA,H,L,0,0),COLORF0F000;
 STICKLINE(DIFF<DEA,O,C,3,0),COLORF0F000;
 VAR1:=(CLOSE*2+HIGH+LOW)/4;
 SK:= EMA(VAR1,13)-EMA(VAR1,73);
 SD:= EMA(SK,2);
 {DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORRED;}
 {STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;}
 STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;
 SS:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
 OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
 OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};
DRAWICON(SS,L-0.04,1);
 DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
 OR CROSS(八号线,四黑马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
 OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
 OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);
 {DD:=CROSS(二号线,四黑马线);};

一个本人视为珍宝的指标,及其选股公式助你股市一臂之力

一个本人视为珍宝的指标,及其选股公式助你股市一臂之力

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
一个本人视为珍宝的指标,及其选股公式助你股市一臂之力下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码