分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信回调 支撑 布林135主图源码 贴图

  • 简介:DRAWBAND(MA(CLOSE,13),RGB(55,0,0),MA(CLOSE,34),RGB(0,91,0)); DRAWBAND(MA(CLOSE,13),RGB(155,50,50),MA(CLOSE,55),RGB(83,123,68)); DRAWKLINE(H,O,L,C); EMA13:MA(C,13),COLORWHITE,LINETHICK1; EMA34:=MA(C,34),COLORYELLOW; EMA55:MA(C,55),COLORGREEN; 前20内高:=H
  • 标签:布林135 来源:www.guhai.com.cn 时间:17-01-10 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

DRAWBAND(MA(CLOSE,13),RGB(55,0,0),MA(CLOSE,34),RGB(0,91,0));
 DRAWBAND(MA(CLOSE,13),RGB(155,50,50),MA(CLOSE,55),RGB(83,123,68));
 DRAWKLINE(H,O,L,C);
 EMA13:MA(C,13),COLORWHITE,LINETHICK1;
 EMA34:=MA(C,34),COLORYELLOW;
 EMA55:MA(C,55),COLORGREEN;
前20内高:=HHV(C,20);
压力线:CONST(REF(前20内高,2)),COLORRED,DOTLINE,LINETHICK1;

DRAWKLINE(H,O,L,C);
 BOLL:MA(C,24),COLORGREEN,LINETHICK1;
 UPPER:BOLL+2*STD(C,24),COLORMAGENTA,DOTLINE;
 LOWER:BOLL-2*STD(C,24),COLORYELLOW,DOTLINE;
 IF(BOLL<REF(BOLL,1),BOLL,DRAWNULL),COLORGREEN,LINETHICK2;
 IF(BOLL>REF(BOLL,1),BOLL,DRAWNULL),COLORRED,LINETHICK2;

F:=100*(C-REF(C,1))/REF(C,1);
博尔:=IF(C<REF(O,1) AND F<0,1,0);
 P1:=博尔;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;
 S:=CROSS(CROSS(三日最高,C),0.6);
 B0:=CROSS(CROSS(C,三日最低),0.5);
 DRAWICON(B0,LOW*0.98,34);
 DRAWICON(S,H*1.01,35);
 D3X31:=REF(EMA(C,3),3),COLORWHITE;
 FJ1:DRAWICON(CROSS(C,D3X31),L*0.999,13);
 RSVG:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 KG:=SMA(RSVG,3,1);
 DG:=SMA(KG,3,1);
 JG:=3*KG-2*DG,COLORFF00FF;
 MAE3:=MA(CLOSE,3),DOTLINE;
 DIFF:=(EMA(JG,12) - EMA(JG,26));
 DEA:=EMA(DIFF,3);
 MACDG:=2*(DIFF-DEA);
 DRAWICON(CROSS(KG,DG) AND KG<=20,MAE3,12);
 DRAWICON(CROSS(DG,KG),MAE3,14);
 DRAWICON(CROSS(KG,DG) AND KG<=45 AND KG>20,MAE3,23);

VAR11:=(CLOSE*2+HIGH+LOW)/4;
 VAR21:=EMA(VAR11,13)-EMA(VAR11,34);
 VAR31:=EMA(VAR21,5);
 VAR2A:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
 VAR3A:=((REF(VAR2A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR4A:=((REF(VAR3A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR5A:=((REF(VAR4A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR6A:=((REF(VAR5A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR7A:=((REF(VAR6A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR8A:=((REF(VAR7A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR9A:=((REF(VAR8A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VARAA:=((REF(VAR9A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VARBA:=((REF(VARAA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VARCA:=((REF(VARBA,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VARDA:=((REF(VARCA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAREAA:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
 VARFA:=((REF(VAREAA,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR10A:=((REF(VARFA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR11A:=((REF(VAR10A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR12A:=((REF(VAR11A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR13A:=((REF(VAR12A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR14A:=((REF(VAR13A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR15A:=((REF(VAR14A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR16A:=((REF(VAR15A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR17A:=((REF(VAR16A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR18A:=((REF(VAR17A,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
 VAR19A:=((REF(VAR18A,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
 VAR1A:=(REF((((((((((((VAREAA OR VARFA) OR VAR10A) OR VAR11A) OR VAR12A) OR VAR13A) OR VAR14A) OR VAR15A) OR VAR16A) OR VAR17A) OR VAR18A) OR VAR19A),1) AND VAR2A);
 STICKLINE(VAR1A,O,O+(C-O)/3,4,0),COLOR1029FF;
 STICKLINE(VAR1A,O,O+(C-O)/3,3.4,0),COLOR1040FF;
 STICKLINE(VAR1A,O,O+(C-O)/3,2.8,0),COLOR1083FF;
 STICKLINE(VAR1A,O,O+(C-O)/3,2.2,0),COLOR10ABFF;
 STICKLINE(VAR1A,O,O+(C-O)/3,1.6,0),COLOR10D0FF;
 STICKLINE(VAR1A,O,O+(C-O)/3,1,0),COLOR10FFFF;
 STICKLINE(VAR1A,O,O+(C-O)/3,0.3,0),COLOR00FFFF;
 AA:=(REF((((((((((((VAR2A OR VAR3A) OR VAR4A) OR VAR5A) OR VAR6A) OR VAR7A) OR VAR8A) OR VAR9A)
 OR VARAA) OR VARBA) OR VARCA) OR VARDA),1) AND VAREAA);
 STICKLINE(AA,O,O+(C-O)/3,4.3,0),COLOR009900;
 STICKLINE(AA,O,O+(C-O)/3,3.2,0),COLOR00AA00;
 STICKLINE(AA,O,O+(C-O)/3,2.4,0),COLOR00BB00;
 STICKLINE(AA,O,O+(C-O)/3,1.7,0),COLOR00CC00;
 STICKLINE(AA,O,O+(C-O)/3,1.1,0),COLOR00DD00;
 STICKLINE(AA,O,O+(C-O)/3,0.5,0),COLOR00EE00;
 STICKLINE(AA,O,O+(C-O)/3,0.2,0),COLOR00FF00;


 DRAWTEXT_FIX(1,0.00,0,0,'所属行业:'),COLORWHITE;
 DRAWTEXT_FIX(1,0.05,0,0,HYBLOCK),COLORYELLOW;
 DRAWTEXT_FIX(1,0.11,0,0,'所属地区:'),COLORWHITE;
 DRAWTEXT_FIX(1,0.16,0,0,DYBLOCK),COLORYELLOW;
 DRAWTEXT_FIX(1,0.22,0.00,0,'主题投资:'),COLORWHITE;
 DRAWTEXT_FIX(1,0.27,0.00,0,EXTERNSTR(0,1)),COLORYELLOW;
 DRAWTEXT_FIX(1,0.00,0.16,0,'神光益盟:'),COLORYELLOW;
 DRAWTEXT_FIX(1,0.05,0.16,0,EXTERNSTR(0,4)),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.00,0.25,0,'业绩报告:'),COLORYELLOW;
 DRAWTEXT_FIX(1,0.05,0.258,0,EXTERNSTR(0,2)),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.00,0.33,0,'千股千评:'),COLORWHITE;
 DRAWTEXT_FIX(1,0.05,0.33,0,EXTERNSTR(0,3)),COLORMAGENTA;


通达信回调 支撑 布林135主图源码 贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信回调 支撑 布林135主图源码 贴图下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码