分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信期货波段趋势(指标)

  • 简介:适用于期货交易趋势性强的品种,15分钟、30分钟、日线图均可用。使用该指标可做到小止损大盈利。 红色区域做多,绿色区域做空。简单实用。不会贴图,见谅 SJTJ:=DATE1590301; MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+RE
  • 标签:期货波段趋势 来源:www.guhai.com.cn 时间:17-01-11 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

适用于期货交易趋势性强的品种,15分钟、30分钟、日线图均可用。使用该指标可做到小止损大盈利。
 红色区域做多,绿色区域做空。简单实用。不会贴图,见谅
SJTJ:=DATE<1590301;
 MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
 MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;
 MA5:=MA(CLOSE,5);
 MA10:=MA(CLOSE,10);
 MA20:=MA(CLOSE,20);
 MA60:=MA(CLOSE,60);
 DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));
 KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));
 DK1:=BARSLAST(DK);
 KK1:=BARSLAST(KK);
 DK2:=BARSLAST(CROSS(KK1,DK1));
 KK2:=BARSLAST(CROSS(DK1,KK1));
 HS:=DK2<KK2;
 LS:=KK2<DK2;
 W2:=OPEN-CLOSE;
 HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
 LT:=IF(OPEN<CLOSE,OPEN,CLOSE);
 STICKLINE(HS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR001050;
 STICKLINE(LS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLORBLACK;
 STICKLINE(W2>0 AND HS,OPEN,CLOSE,2,0),COLORRED;
 STICKLINE(W2>0 AND HS,OPEN,H,0.0,0),COLORRED;
 STICKLINE(W2>0 AND HS,C,L,0.0,0),COLORRED;
 STICKLINE(W2<=0 AND HS,OPEN,CLOSE,2,1),COLORRED;
 STICKLINE(W2<=0 AND HS,O,L,0.0,0),COLORRED;
 STICKLINE(W2<=0 AND HS,C,H,0.0,0),COLORRED;
 STICKLINE(W2>0 AND LS,OPEN,CLOSE,2,0),COLORGREEN;
 STICKLINE(W2>0 AND LS,OPEN,H,0.0,0),COLORGREEN;
 STICKLINE(W2>0 AND LS,C,L,0.0,0),COLORGREEN;
 STICKLINE(W2<=0 AND LS,OPEN,CLOSE,2,1),COLORGREEN;
 STICKLINE(W2<=0 AND LS,C,H,0.0,0),COLORGREEN;
 STICKLINE(W2<=0 AND LS,O,L,0.0,0),COLORGREEN;
 DRAWNUMBER(ISLASTBAR AND LS,MAH,MAH),COLORYELLOW;
 DRAWNUMBER(ISLASTBAR AND HS,MAL,MAL),COLORYELLOW;
最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW;
趋势线:=(MAH+MAL)/2 COLORGREEN,,LINETHICK2;
趋势线上升:IF(HS,趋势线,DRAWNULL),LINETHICK2,COLORRED;
趋势线下降:IF(LS,趋势线,DRAWNULL),LINETHICK2,COLORGREEN;
 DRAWICON(HS,趋势线*0.995,1);
 DRAWICON(LS,趋势线*1.005,2);
 DRAWNUMBER(ISLASTBAR ,C,C),COLORWHITE;
 AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);
通达信期货波段趋势(指标)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信期货波段趋势(指标)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码