分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信最新版MACD背离指标公式(主图附图 贴图)
  • 相关简介: DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG); DEA : EMA(DIFF,M); MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF; DD:=C=HHV(C,180); EE:=DEA REF(DEA,1) AND REF(DEA REF(DEA,1),1)=1; CC:=C REF(C,1) AND REF(C REF(C,1),1)=1; 上升背离:(CC AND EE)*DEA,COLOR00FFFF; 顶背离
  • 内容标签: MACD背离
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软: 通达信
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2017-01-11
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
 DEA : EMA(DIFF,M);
 MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;
 DD:=C=HHV(C,180);
 EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
 CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离:(CC AND EE)*DEA,COLOR00FFFF;
顶背离:(DD AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;
 FF:=C=LLV(C,180);
 GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
 LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
下降背离:(LL AND GG)*DEA,COLORMAGENTA;
底背离:(FF AND GG AND DEA> LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;
 MM:=IF(MACD< 0,MACD,0);
 JJ:=MM> REF(MM,1);
 ZZ:=REF(JJ,1)=1;
介入区:(JJ AND ZZ)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短---指今日比昨天短}
STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;
 DRAWTEXT(CROSS(DIFF,DEA ),0,'金\N叉'),COLORCYAN;
通达信最新版MACD背离指标公式(主图附图 贴图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

通达信最新版MACD背离指标公式(主图附图 贴图)下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码