分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信青松红牛源码指标公式(主图贴图附图)

  • 简介:A:=(3*C+L+O+H)/6; X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF
  • 标签:青松红牛 来源:www.guhai.com.cn 时间:17-01-11 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

A:=(3*C+L+O+H)/6;
 X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
 +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
 REF(A,20))/210;
 S2:=SMA(C,3,1);
 S6:=SMA(C,5,1);
 DK:=2*(S2-S6);
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
短期底部:LLV(MIN(OPEN,HIGH),30),COLORLICYAN;
 IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;
 IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;
 IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
 DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 MA5:=MA(C,5);
 MA10:=MA(C,10);
 MA30:=MA(C,30);
 FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
 FB:=FA AND MA5>MA30 AND MA10>MA30  AND MA10>REF(MA10,1);
 DRAWTEXT(FB,短期底部*0.99,'★红牛'),COLORRED;
 V1:=EMA(CLOSE,5);
 V2:=EMA(EMA(CLOSE,90)*1.01,10);
 DRAWTEXT(CROSS(V1,V2),V1+0.05,'牛起步'),COLOR00FF00;

VAR1:=LLV(LOW,21);
 VAR2:=HHV(HIGH,21);
 AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
 AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
 AB:=CROSS(AK1,AK);
 DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORYELLOW;
 AA1:=AMOUNT/V;
 BB1:=L<AA1*0.9;
 CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD1:=L<MA(C,5)*0.921;
 EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
 DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;
 VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
 VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
 DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLOR00FFFF;
 DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF;
 VAR6:=REF(C,1);
 VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
 DRAWTEXT(CROSS(82,VAR7),H*1.01,'▼逃顶'),COLORYELLOW;

通达信青松红牛源码指标公式(主图贴图附图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

股海网官方超级QQ群壹:75780250

股海网官方超级QQ群贰:105363296

通达信青松红牛源码指标公式(主图贴图附图)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码