分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 指标分解 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信超级指标:直捣黄龙( 无未来 不加密)

  • 简介:VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100); VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100); VAR4:=SMA(VAR3,9,1); VAR5:=SMA(VAR4,3,1); 趋势线:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED; VAR6:=(趋势线 (1 * REF(趋势线,1)));
  • 标签:直捣黄龙 来源:www.guhai.com.cn 时间:17-01-11 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
 VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
 VAR4:=SMA(VAR3,9,1);
 VAR5:=SMA(VAR4,3,1);
趋势线:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;
 VAR6:=(趋势线 > (1 * REF(趋势线,1)));
 VAR7:=LLVBARS(LOW,50);
 VAR8:=SUM(VOL,VAR7);
 VAR9:=HHVBARS(HIGH,50);
 VAR10:=SUM(VOL,VAR9);
 VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
 VAR12:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
 VAR13:=EMA(VAR4,3);{好股票http://www.goodgupiao.com 整理}
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
 VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
 VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
 A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
 STICKLINE(A1,60,0,4,0),COLOR0000FF;
 STICKLINE(A1,60,0,3,0),COLOR0033FF;
 STICKLINE(A1,60,0,2,0),COLOR0066FF;
 STICKLINE(A1,60,0,1,0),COLOR3399CC;
 STICKLINE(A1,60,0,0.3,0),COLOR00FFFF;
 DRAWTEXT(A1,63,'全仓'),COLORRED,COLOR00FFFF;
高抛: 80,COLORYELLOW;
低吸: 20,COLORLIRED;
强弱分界: 50,COLORGREEN;
 N:=5; N1:=21;
 VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
 VARO1:=LLV(LOW,27);
 VARO2:=HHV(HIGH,34);
 CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
 CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
 CD3:=SMA(SMA(CD2,3,1),3,1);
 CD4:=(CD3-SMA(CD1,9,1))-0.5;
 CD5:=IF(CD4>0.00,CD4,0.00);
 CD6:=REF(CD5,1);
 VAR81:=MA(C,9),COLORRED;
 VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
 VAR2A:=SMA(VAR1A,9,1)+100;
 VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 VAR4A:=SMA(VAR3A,3,1);
 VAR5A:=SMA(VAR4A,3,1)+100;
 VAR6A:=VAR5A-VAR2A;
通达信超级指标:直捣黄龙( 无未来 不加密)

通达信超级指标:直捣黄龙( 无未来 不加密)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

股海网官方超级QQ群壹:75780250

股海网官方超级QQ群贰:105363296

通达信超级指标:直捣黄龙( 无未来 不加密)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码