分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信长线短线结合源码

  • 简介:多空线:0,COLORYELLOW,LINETHICK9; A1:=EMA(EMA(CLOSE,7),2)-EMA(EMA(CLOSE,21),2); B1:=EMA((0.668*REF(A1,1)+0.333*A1),1); 短多:IF(A1=B1,A1,B1),LINETHICK3,COLORLIMAGENTA; 短空:B1,LINETHICK3,COLORGREEN; STICKLINE(B10 AND B1REF(B1,1),B1*0.7,0,0.05,0),COLORLIBLUE;
  • 标签:长线短线 来源:www.guhai.com.cn 时间:17-01-11 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

多空线:0,COLORYELLOW,LINETHICK9;
A1:=EMA(EMA(CLOSE,7),2)-EMA(EMA(CLOSE,21),2);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短多:IF(A1>=B1,A1,B1),LINETHICK3,COLORLIMAGENTA;
短空:B1,LINETHICK3,COLORGREEN;
STICKLINE(B1<0 AND B1<REF(B1,1),B1*0.7,0,0.05,0),COLORLIBLUE;
STICKLINE(B1<0 AND B1>REF(B1,1),B1*0.7,0,0.05,0),COLORYELLOW;
STICKLINE(B1>REF(B1,1) AND B1>0,B1*0.7,0,0.05,0),COLORRED;
STICKLINE(B1<REF(B1,1) AND B1>0,B1*0.7,0,0.05,0),COLORGREEN;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
RSI4:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI5:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI6:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
RSI7:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI8:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100;
RSI9:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
RSI10:=SMA(MAX(CLOSE-LC,0),11,1)/SMA(ABS(CLOSE-LC),11,1)*100;
RSI11:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI12:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSI13:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
RSI14:=SMA(MAX(CLOSE-LC,0),15,1)/SMA(ABS(CLOSE-LC),15,1)*100;
RSI15:=SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100;
RSI16:=SMA(MAX(CLOSE-LC,0),17,1)/SMA(ABS(CLOSE-LC),17,1)*100;
RSI17:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
RSI18:=SMA(MAX(CLOSE-LC,0),19,1)/SMA(ABS(CLOSE-LC),19,1)*100;
RSI19:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
RSI21:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100;
短线RSI:=(RSI1+RSI2+RSI3+RSI4+RSI5)/5,COLORWHITE;
中线RSI:=(RSI6+ RSI7+ RSI8+ RSI9+ RSI10+ RSI11+ RSI12+ RSI13+ RSI14+ RSI15+ RSI16+ RSI17+ RSI18+ RSI19+ RSI21)/15,COLORYELLOW;
A:=CROSS(短线RSI,中线RSI);
B:=CROSS(中线RSI,短线RSI);
DRAWICON(A,短空,1);
DRAWICON(B,短空,12);
DRAWTEXT(CROSS(短线RSI,50),B1*0.7,'买');
DRAWTEXT(CROSS(50,短线RSI),B1*0.7,'卖');

 

用法:任何时候发出卖出信号,卖出,顶多损失手续费,绝不会套牢;
0轴之上的红线出头,买入信号较准;
双线状态过零轴时,也是买入信号;
零轴之下的红线出头,只观察,不介入。
感受:即使是两条线分开,也要看强度。
分开时,举而不坚,呈无力状,最好不参与;
如果分开时,呈现勃起状态,追进去,风险不大!
在高位,两条线合一,还是先退出为好!

通达信长线短线结合源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信长线短线结合源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码