分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 股票新闻 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 股票资讯 传闻 内参 机构 聚焦 主力 大盘 黑马 入门 股技 视频 图文
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信最佳建仓点源码
  • 相关简介: {最佳建仓点} VAR1:=IF(YEAR=2038 AND MONTH=1,0,1); VAR2:=REF(LOW,1)*VAR1; VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1; VAR5:=LLV(LOW,30)*VAR1; VAR6:=HHV(VAR4,30)*VAR1; VAR7:=IF(MA(CLOSE,58
  • 内容标签: 最佳建仓点
  • 文件大小: unknow
  • 浏览次数:
  • 运行股软: 通达信
  • 软件作者: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2017-01-11
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:
股票公式说明:
股票公式不明白请查阅:股票公式文件使用以及说明!

{最佳建仓点}
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLOR00FFFF;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,6,1),COLOR00FFFF;
M:=10;N:=9;
散户线:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄筹线:EMA(J,6),COLORFF00FF,LINETHICK2;
GG:=100*(1-WINNER(C))>99.8 AND V/CAPITAL*100<5 AND 100*(WINNER(1.1*C)-WINNER(0.9*C))<3.9;
最佳建仓点:C>REF(C,1) AND REF(GG,1)>0 AND VAR3,COLORRED;
STICKLINE(C>REF(C,1) AND REF(GG,1)>0 AND VAR3,0,80,2,0),COLORRED;
DRAWTEXT(C>REF(C,1) AND REF(GG,1)>0 AND VAR3,85,'★最佳建仓点★'),COLORRED;
量能饱和:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),COLOR00FF00;

通达信最佳建仓点源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

通达信最佳建仓点源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码