未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
资金背离指标(图)绝无未来,不说绝对能赢,但绝对是好工具
  • 相关简介: 资金背离指标(图)绝无未来,不说绝对能赢,但绝对是好工具 源码 0,COLORYELLOW; ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4; ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89); ZJX3:=2*(ZJX2- EMA(ZJX2,30))*10; ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150); ZJX5:=2*(ZJX4-EMA(ZJX4,100));
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2017/4/30 7:40:26
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

资金背离指标(图)绝无未来,不说绝对能赢,但绝对是好工具

源码

0,COLORYELLOW;
ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);
ZJX3:=2*(ZJX2- EMA(ZJX2,30))*10;
ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);
ZJX5:=2*(ZJX4-EMA(ZJX4,100));
背离值:(POW(ZJX3,3)*0.1+POW(ZJX3,2))/45+(POW(ZJX5,3)*0.1+POW(ZJX5,1))*5,COLORRED;
正常值:EMA(背离值,5),COLORYELLOW;
STICKLINE(正常值>REF(正常值,1),0,正常值,1,1),COLORRED;
STICKLINE(正常值<=REF(正常值,1),0,正常值,1,1),COLORGREEN;
STICKLINE(CROSS(背离值,正常值),0,正常值*1.2,3,0),COLORRED;
STICKLINE(CROSS(正常值,背离值),0,正常值*1.2,3,0),COLORGREEN;

资金背离指标(图)绝无未来,不说绝对能赢,但绝对是好工具

资金背离指标(图)绝无未来,不说绝对能赢,但绝对是好工具

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
资金背离指标(图)绝无未来,不说绝对能赢,但绝对是好工具下载
精品股票公式