未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
筹码选股的思路和受伤庄股指标 行之有效 不用也看看
  • 相关简介: 筹码选股的思路和受伤庄股指标 行之有效 不用也看看 过去我用过一段时间天狼50,天狼50的均线和我们常用的均线略有不同,主要是加入了成交量,把狼帅均线设成8,21,60,和无穷。指标的写法是这样的 AGA:=IF(DYNAINFO(8)0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3)); AGB:=(DYNAINFO(5)0.01 || DYNAINFO(6)0.01); AGC:=IF(AGB,1,(AGA(DYNAINFO(5)+0.01) AGA
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2017/8/19 7:32:31
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

筹码选股的思路和受伤庄股指标 行之有效 不用也看看

过去我用过一段时间天狼50,天狼50的均线和我们常用的均线略有不同,主要是加入了成交量,把狼帅均线设成8,21,60,和无穷。指标的写法是这样的

AGA:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
 AGB:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
 AGC:=IF(AGB,1,(AGA<(DYNAINFO(5)+0.01) && AGA>(DYNAINFO(6)-0.01)));
 MA8:IF(AGC,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1));
 MA21:=IF(AGC,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2));
 MA60:=IF(AGC,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3));
 MA∞:=IF(AGC,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

这几根线和普通均线的不同在于,有时股价跌了几天,那么均线也就随着拐头向下了,但是如果是跌的时候量很小,天狼50的这几根线是不拐弯的。或者幅度很小,所以叫成本均线。

 有一个思路是这样的:股票经过上涨,大部分的筹码都获利了,成本均线走势圆滑漂亮,忽然股票急转直下,连续下跌,那这时该不该买入呢。这个时候就要看看获利筹码的情况了,如果跌之前几乎满盘获利,现在的获利迅速的打到了获利50%以下或者更多,而成交量又很小的话,就是一个很好的捡钱的机会。我们叫他受伤庄股,因为庄家这时也被套在里面了,后面庄家必须拉升才能解放自己。用指标是这样表达就可以了。

TJ1:=当前获利筹码>40;{太小就不大对劲了}
TJ2:=MA60>MA∞ AND MA21>MA60;
 TJ3:=收盘价<MA∞;
受伤庄股:TJ1 AND TJ2 AND TJ3;

当然任何指标都要灵活运用,不能生搬硬套,要全面分析。

{P1 2 30 8}
{P2 2 60 21}
{P3 2 120 60}
{天狼成本均线}
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
MA8:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1))COLORWHITE LINETHICK2;
MA21:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2))COLORYELLOW LINETHICK2;
MA60:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3))COLORMAGENTA LINETHICK2;
MA∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORBLUE LINETHICK2;
获利:=WINNER(CLOSE)*100;
受伤庄股:=获利>40 AND MA60>MA∞ AND MA21>MA60 AND C<MA∞ AND REF(C,3)>MA∞  STICK;
DRAWTEXT(受伤庄股,(L-0.04),'受伤庄股'),COLORCYAN;

 

 

以下是选股

{受伤庄股}

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
MA8:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8))COLORWHITE LINETHICK2;
MA21:=IF(JJJT,0.01*EXPMA(AMOUNT,21)/EXPMA(VOL,21),EMA((HIGH+LOW+CLOSE)/3,21))COLORYELLOW LINETHICK2;
MA60:=IF(JJJT,0.01*EXPMA(AMOUNT,60)/EXPMA(VOL,60),EMA((HIGH+LOW+CLOSE)/3,60))COLORMAGENTA LINETHICK2;
MA∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORBLUE LINETHICK2;
获利:=WINNER(CLOSE)*100;
受伤庄股:获利>40 AND MA60>MA∞ AND MA21>MA60 AND C<MA∞ AND REF(C,3)>MA∞;

 

筹码选股的思路和受伤庄股指标 行之有效 不用也看看

筹码选股的思路和受伤庄股指标 行之有效 不用也看看

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
筹码选股的思路和受伤庄股指标 行之有效 不用也看看下载
精品股票公式