分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信分时突破主指标公式

  • 简介:分时突破主 年:=YEAR,NODRAW; 月:=MONTH,NODRAW; 星期:=WEEKDAY,NODRAW; 日1:=DATETODAY(DATE); 上市日:=REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT); 自然日:=日1-DATETODAY(上市日)+1; ZB:=(自然日-REF(自然日,1))!=星期-REF(星期,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0; 本周第几天:=BARSLAST(ZB)+1; 本月第几天:
  • 标签:分时突破主 来源:Internet 时间:17-10-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

分时突破主

年:=YEAR,NODRAW;

月:=MONTH,NODRAW;

星期:=WEEKDAY,NODRAW;

日1:=DATETODAY(DATE);

上市日:=REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT);

自然日:=日1-DATETODAY(上市日)+1;

ZB:=(自然日-REF(自然日,1))!=星期-REF(星期,1)

OR TOTALBARSCOUNT-CURRBARSCOUNT=0;

本周第几天:=BARSLAST(ZB)+1;

本月第几天:=BARSLAST(年*100+月!=REF(年*100+月,1))+1;

MA1:=REF(C,本周第几天);

MA2:=REF(MA1,本周第几天);

MA3:=REF(MA2,本周第几天);

MA4:=REF(MA3,本周第几天);

MA5:=REF(MA4,本周第几天);

MA6:=REF(MA5,本周第几天);

MA7:=REF(MA6,本周第几天);

MA8:=REF(MA7,本周第几天);

MA9:=REF(MA8,本周第几天);

十周价:=(C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10;

决策:REFDATE(十周价,DATE),COLORFF0080,LINETHICK2;

DRAWTEXT(ISLASTBAR,决策,' 决策线'),COLORFF0080;

SUM(AMOUNT,0)/SUM(VOL,0)/100 ,LINETHICK1,COLORYELLOW;

DRAWICON(CROSS(C,决策),C,1);

BB  :=MAX(C,O)-(REF(MAX(C,O),2)-MAX(C,O))/2;

买点:=(H-(REF(H,2)-H)/2);

AA:MAX(BB,买点),NODRAW,COLORFF00FF;

通达信分时突破主指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信分时突破主指标公式下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码