分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信多空相抵源码附图

  • 简介:{多空相抵} CB:=IF(CAPITAL1,AMOUNT/VOL/100,(HIGH+LOW+2*CLOSE)/4); 空1:=IF((HIGH-LOW)0 AND CLOSECB, ((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CB)/(HIGH-LOW)*VOL),0); 多1:=IF((HIGH-LOW)0 AND CLOSECB, VOL-空1 ,0); 多2:=IF((HIGH-LOW)0 AND CLOSE=CB,
  • 标签:多空相抵 来源:Internet 时间:17-10-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

{多空相抵}

 

CB:=IF(CAPITAL>1,AMOUNT/VOL/100,(HIGH+LOW+2*CLOSE)/4);

空1:=IF((HIGH-LOW)>0 AND CLOSE>CB, ((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CB)/(HIGH-LOW)*VOL),0);

多1:=IF((HIGH-LOW)>0 AND CLOSE>CB, VOL-空1 ,0);

多2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, ((CLOSE-LOW)/(CB-LOW))*((CLOSE-LOW)/(CB-LOW))*((CB-LOW)/(HIGH-LOW)*VOL),0);

DRAWTEXT_FIX(1=1,0,0,0,'www.guhai.com.cn免费提供'),COLORWHITE;

空2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, VOL-多2 ,0);

多3:=IF((HIGH-LOW)=0 AND CLOSE>REF(CLOSE,1), VOL,0);

空3:=IF((HIGH-LOW)=0 AND CLOSE<=REF(CLOSE,1), VOL,0);

多方量:多1+多2+多3,NODRAW,COLORRED;

空方量:空1+空2+空3,NODRAW,COLORGREEN;

多空相抵:多方量-空方量,NODRAW;

MS:=SUM(多空相抵,5);

M20:EMA(SLOPE(MS,21)*20+MS,55)*1,COLORYELLOW,LINETHICK3;

M20B:MA(M20,5),COLORLIMAGENTA,LINETHICK3;

DRAWBAND(M20,RGB(90,0,0),M20B,RGB(0,20,0));

STICKLINE(多空相抵>0,多空相抵,0,2,0),COLORMAGENTA;

STICKLINE(多空相抵<0,0,ABS(多空相抵),2,0),COLORGREEN;

STICKLINE(CURRBARSCOUNT<6,MS,REF(MS,1),2,1),COLORRED;

STICKLINE(CURRBARSCOUNT<6 AND MS<REF(MS,1),MS,REF(MS,1),2,0),COLORCYAN;
 

通达信多空相抵源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信多空相抵源码附图下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码