分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 超级MACD金线王指标 大牛启动可能牛行情来了

  • 简介:超级MACD金线王指标 指标备注:第一次出现金柱关注,大牛启动可能牛行情来了 公式源码 DIF:EMA(CLOSE,12)-EMA(CLOSE,25); DEA:EMA(DIF,5); MACD:=(DIF-DEA)*2; STICKLINE(MACD0,MACD,0,3,1),COLORRED; STICKLINE(MACD0,MACD,0,3,1),COLORCYAN; MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LIN
  • 标签:超级MACD金线王指标 来源:Internet 时间:17-12-24 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

超级MACD金线王指标

指标备注:第一次出现金柱关注,大牛启动可能牛行情来了

公式源码

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,3,1),COLORRED;
STICKLINE(MACD<0,MACD,0,3,1),COLORCYAN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;
DRAWTEXT(大行情,0,'↖大牛启动'),COLORYELLOW;

超级MACD金线王指标 大牛启动可能牛行情来了

超级MACD金线王指标 大牛启动可能牛行情来了

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
超级MACD金线王指标 大牛启动可能牛行情来了下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码