未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信 价、量、筹状态指标
  • 相关简介: 月N:=DAY; 月HIGH:=IF(DAY=月N,HHV(H,30),0); 月LOW:=IF(DAY=月N,LLV(L,30),0); 月CLOSE:=IF(DAY=月N,CLOSE,0); 月RSV:=(月CLOSE-LLV(月LOW,72))/(HHV(月HIGH,45)-LLV(月LOW,72))*100; 月K:SMA(月RSV,3,1),COLORWHITE ; 月D:SMA(月K,3,1),COLORYELLOW ; 月J:3*月K-2*月D,COLORWHITE,LINETHI
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/1/14 8:12:17
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

月N:=DAY;
月HIGH:=IF(DAY=月N,HHV(H,30),0);
月LOW:=IF(DAY=月N,LLV(L,30),0);
月CLOSE:=IF(DAY=月N,CLOSE,0);
月RSV:=(月CLOSE-LLV(月LOW,72))/(HHV(月HIGH,45)-LLV(月LOW,72))*100;
月K:SMA(月RSV,3,1),COLORWHITE ;
月D:SMA(月K,3,1),COLORYELLOW ;
月J:3*月K-2*月D,COLORWHITE,LINETHICK2;
 DRAWBAND(月K,RGB(255,0,0),月D,RGB(0,255,0));

 VAR3:=LLV(LOW,30);
 VAR4:=HHV(HIGH,20);
 VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,13)*0.998;
价状态:EMA(0.667*REF(VAR5,1)+0.3333*VAR5,1),COLORRED,LINETHICK2;
 LL:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
 VAR1:=LLV(LL,30);
 VAR2:=HHV(LL,20);
 VAR6:=EMA((LL-VAR1)/(VAR2-VAR1)*100,13)*0.998;
量状态:EMA(0.667*REF(VAR6,1)+0.3333*VAR6,1),COLORGREEN,LINETHICK2;
筹状态:EMA(WINNER(C)*70,5),COLORFF9933,LINETHICK2;
中轨:SMA(SMA(价状态,20,1),20,1),COLORFFCCCC,DOTLINE;
上上轨:中轨+50,COLORFF00FF,DOTLINE;
下下轨:中轨-50,COLORFF00FF,DOTLINE;
上轨:中轨+25,COLORYELLOW,DOTLINE;
下轨:中轨-25,COLORYELLOW,DOTLINE;

通达信 价、量、筹状态指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信 价、量、筹状态指标下载
精品股票公式