在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 推荐资源 | 热门资源
通达信筹码密集指标公式源码
  • 相关简介: 锁定因子:MA(LFS,1),COLORWHITE,NODRAW; 换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN; 主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2,NODRAW; 非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHI
  • 内容标签: 筹码密集
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/1/14 8:17:05
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

锁定因子:MA(LFS,1),COLORWHITE,NODRAW;
换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2,NODRAW;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1,NODRAW;
 OK:=REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK2;
 RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0;
 RSI3:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0;
 RSI4:=SMA(RSI3,7,1),LINETHICK0,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF,LINETHICK0;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD,LINETHICK0;
趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORMAGENTA,DOTLINE;
 W1:=MA(趋势A,7)*1.372,COLORRED,LINETHICK0;
 W2:=W1*1.0887;
 W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLORGREEN;
 VAR1:=COST(89)-COST(11);
 VAR2:=COST(99.9)-COST(0.1);
单峰:(1-VAR1/VAR2)*100,COLORLIGRAY;
低密:=(COST(90)-COST(60))/VAR2*100,COLORYELLOW,POINTDOT,LINETHICK4;
高密:=(COST(40)-COST(1))/VAR2*100,COLORRED,POINTDOT,LINETHICK4;
赢利:SMA(WINNER(AMOUNT/VOL/99)*100,2,1),COLORYELLOW,NODRAW;
 DRAWICON(CROSS(赢利,5),5,1);
 IF(W3>单峰,W3,DRAWNULL),COLORRED,LINETHICK3;
 W: (SMA(WINNER(CLOSE),3,1) * 100),COLORYELLOW,LINETHICK2;
 Z:(SMA(WINNER(CLOSE),10,1) * 100),COLORBLUE,LINETHICK2;
 20,COLORWHITE;50,DOTLINE,COLORWHITE;80,COLORWHITE;
收盘价获利比:=WINNER(C)*100,LINETHICK0;
主力筹码估算:EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
市场总量:=MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2;
散户警戒:EMA(散户套牢比率,89),NODRAW;
主力警戒:EMA(主力控盘比率,89),NODRAW;
筹码总量:=IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2;
 DRAWRECTREL(0,60,240,950,RGB(80,00,100));
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0, '主力筹码估算:'),COLORYELLOW;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.10,0,' %'),COLORFFCC99;
 DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.10,0,主力筹码估算),COLORRED;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0, '主力控盘比率:'),COLORYELLOW;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.20,0,' %'),COLORFFCC99;
 DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.20,0,主力控盘比率),COLORRED;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0, '散户套牢比率:'),COLORYELLOW;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.30,0, '%'),COLORFFCC99;
 DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.30,0,散户套牢比率),COLORRED;
 DRAWTEXT_FIX(收盘价获利比>=0,0.0,1-0.61,0,' 收盘价获利比:'),COLORYELLOW;
 DRAWNUMBER_FIX(收盘价获利比>=0,0.12,1-0.61,0,收盘价获利比),COLORRED;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0, '锁定因子:锁定筹码和解锁筹码'),COLORFFCC99;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0, '的相对速度,不直接监测锁定筹'),COLORFFCC99;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0, '码多少,但可监测筹码。'),COLORFFCC99;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.60,0,'主流资金:可监控筹码资金的'),COLORYELLOW;
 DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.65,0,'背离,做决策'),COLORYELLOW;
通达信筹码密集指标公式源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信筹码密集指标公式源码下载
精品股票公式