分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 强势进攻副图选股公式 源码

  • 简介:强势进攻副图选股公式 源码 MA1:=MA(CLOSE,5); MA2:=MA(CLOSE,13); MA3:=MA(CLOSE,21); MA4:=MA(CLOSE,55); 大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100; 大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100; 大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100; 大盘:=(大盘6日 + 大盘12日
  • 标签:强势进攻 来源:Internet 时间:18-01-14 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

强势进攻副图选股公式 源码

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
MA4:=MA(CLOSE,55);
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:=(大盘6日 + 大盘12日 + 大盘24日)/3;
个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:=(个股6日 + 个股12日 + 个股24日)/3;
出击:=IF(CROSS(个股,0),5,0);
穿大盘:=IF(CROSS(个股,大盘),10,0);
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
QJ2:=QJ0*(JJ-MIN(CLOSE,OPEN));
QJ3:=QJ0*(HIGH-MAX(OPEN,CLOSE));
QJ4:=QJ0*(MAX(CLOSE,OPEN)-JJ);
DDX:=IF(HIGH=LOW,4*QJ0,((QJ1+QJ2)-(QJ3+QJ4)))/SUM(VOL,10)*100;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
DDZ:=((QJ1+QJ2)-(QJ3+QJ4))/((QJ1+QJ2)+(QJ3+QJ4))*100*17;
强势:=DDX>2 AND DDZ>100 AND DDY>3 AND VOL/CAPITAL*100>3;
进攻预警:(个股24日>0 AND 出击>0 AND 穿大盘>0 AND 强势>0 AND MA2>REF(MA2,1))*10,COLORRED;
 

强势进攻副图选股公式 源码

强势进攻副图选股公式 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
强势进攻副图选股公式 源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码