未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信自用MACD源码副图
  • 相关简介: {公式名称: 自用MACD 公式描述: 无参数 公式类型: 技术指标公式-其他类型 画线方法: 副图 公式版本: 0 显示小数: 缺省位数 坐标线位置: 自动 额外Y轴分界: 无 参数精灵:无 用法注释:无 公式源码:} DIFF:EMA(CLOSE,12)-EMA(CLOSE,26); DEA:EMA(DIFF,9); VAR1:=2*(DIFF-DEA); VAR2:=EMA(VAR1,3); STICKLINE(VAR1VAR2 AND VAR10,0,VAR1,2,0),COLORRED
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/2/12 7:35:43
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

{公式名称: 自用MACD

公式描述:

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

 

参数精灵:无

用法注释:无

公式源码:}

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIFF,9);

VAR1:=2*(DIFF-DEA);

VAR2:=EMA(VAR1,3);

STICKLINE(VAR1>VAR2 AND VAR1>0,0,VAR1,2,0),COLORRED;

STICKLINE(VAR1>VAR2 AND VAR1<0,0,VAR1,2,0),COLORGREEN;

STICKLINE(VAR1<VAR2,0,VAR1,2,0),COLORCBCBC0;

STICKLINE(VAR1>=0 OR VAR1<=0,0,0,50,2),COLORWHITE;

DIFF,COLOR33FF33;

DEA,COLORYELLOW;

MACD:VAR1,NODRAW,COLORMAGENTA;

强:IF(DIFF>=DEA,DIFF,DRAWNULL),COLORRED;

弱:IF(DEA>=DIFF,DEA,DRAWNULL),COLORFF9900;

DRAWICON(CROSS(DIFF,DEA),DEA-0.02,1);

 通达信自用MACD源码副图
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信自用MACD源码副图下载
精品股票公式