分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信布林买卖线与做多超短线(源码主副图贴图)《势学第三讲》势为量用

  • 简介:第一张图有量无势一切成空,这种情况倒是非常适合做多超短线指标使用 看看每一个信号对应位置就明白不用多说。 第二张图势为量用,一旦势成量学的一切理论都起作用。二六三上有注解 应该看的清楚,包括对庄家5个种类之一的狡庄定义。 做多超短线不仅仅用于短线,对于牛股使用初升第一阶段你就介入了 一旦势成,你还会傻呼呼的放跑掉?? 至于截图上的指标名称可能和源码名字不一样,也是正常的,我是用内测版通达信 做各种模型试验,是在虚拟硬盘中运行,经常修改,除非需要存档一般关机自动清除。 第一篇《三箭穿云定牛势》,昨
  • 标签:布林买卖线 来源:Internet 时间:18-02-13 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

第一张图有量无势一切成空,这种情况倒是非常适合做多超短线指标使用
 看看每一个信号对应位置就明白不用多说。
 第二张图势为量用,一旦势成量学的一切理论都起作用。二六三上有注解
 应该看的清楚,包括对庄家5个种类之一的狡庄定义。
 做多超短线不仅仅用于短线,对于牛股使用初升第一阶段你就介入了
 一旦势成,你还会傻呼呼的放跑掉??
 至于截图上的指标名称可能和源码名字不一样,也是正常的,我是用内测版通达信
 做各种模型试验,是在虚拟硬盘中运行,经常修改,除非需要存档一般关机自动清除。

 第一篇《三箭穿云定牛势》,昨夜里凌晨4点才上传的《丁蟹效应》,应该算是关于势学内容的第二篇。
 这个贴算是第三篇《势为量用量为势先》。欢迎同道回帖提供势的理论观点
 
{主图}
BOLL:MA(CLOSE,20);
UB:BOLL+2*STD(CLOSE,20);
LB:BOLL-2*STD(CLOSE,20);
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
黄色短买:
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,0),COLOR33DDCC;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR33EECC;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR33FFCC;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR33FFCC;
DRAWTEXT(VAR19,REF(CLOSE,1),'短买'),COLOR33FFCC;
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
品红离场:
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),4,0),COLORFF66FF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORFF77FF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORFF88FF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1,0),COLORFF99FF;
DRAWTEXT(VAR1A,REF(CLOSE,1)+0.01,'离场'),COLORFF99FF;
MA3:=MA(CLOSE,3),COLORGREEN,LINETHICK3;
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
离场:=IF(VAR1A,1,0),LINETHICK0;
短买:=IF(VAR19,1,0),LINETHICK0;
MA60:=MA(C,30),COLORWHITE;
重心红:IF(MA60>=REF(MA60,1),MA60,DRAWNULL),COLORRED,LINETHICK3;
DRAWTEXT_FIX(1,0.92,5,0,'☆何胖子版权☆'),COLORRED;
DRAWTEXT_FIX(1,0.02.0.1,0,0,'☆马泰效应论坛技术交流专用☆'),COLORRED;


{副图}
VAR0:=(2*CLOSE+HIGH+LOW)/4;
B:=XMA((VAR0-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,12);

5,POINTDOT,COLORWHITE;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
做多线:EMA(B,3),LINETHICK1,COLORWHITE;
做空线:EMA(做多线,18),COLORCYAN,LINETHICK1;
多头:=CROSS(做多线,做空线);
条件1:=J>K>D;
条件2:=CROSS(J,做空线) AND CROSS(K,做空线) AND CROSS(D,做空线);
做多:多头,COLORRED;
DRAWICON(做多,30,1);
空头:=CROSS(做空线,做多线);
做空:空头,COLORGREEN;
DRAWICON(做空,60,2);
DRAWTEXT(做多,15,'多'),COLORRED;
DRAWTEXT(做空,65,'空'),COLORGREEN;

通达信布林买卖线与做多超短线(源码主副图贴图)《势学第三讲》势为量用

通达信布林买卖线与做多超短线(源码主副图贴图)《势学第三讲》势为量用

通达信布林买卖线与做多超短线(源码主副图贴图)《势学第三讲》势为量用

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信布林买卖线与做多超短线(源码主副图贴图)《势学第三讲》势为量用下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码