分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信抄底黄柱红球(源码 副图/选股/预警贴图)

  • 简介:买进红色球抄底,抄底黄柱红球 M60:=MA(C,7); M120:=MA(C,34); DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0)); MA5:MA(CLOSE,5),COLORFFFFFF; MA10:MA(CLOSE,10),COLOR00FFFF; MA14:MA(CLOSE,14)COLORYELLOW,DOTLINE; MA20:MA(C,20),COLORFF00FF; MA25:MA(C,25),DOTLINE; MA30:MA(C,30)
  • 标签:抄底黄柱红球 来源:Internet 时间:18-02-13 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

买进红色球抄底,抄底黄柱红球
 
M60:=MA(C,7);
M120:=MA(C,34);
DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0));
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA14:MA(CLOSE,14)COLORYELLOW,DOTLINE;
MA20:MA(C,20),COLORFF00FF;
MA25:MA(C,25),DOTLINE;
MA30:MA(C,30),COLORCYAN;
MA60:MA(C,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORWHITE;
MA250:MA(CLOSE,250),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
BDGD:=C=HHV(C,13);{www.88gs.com}
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),COLOR00FF00,POINTDOT;
STICKLINE(DDSJ<=6,低点,低点,3,0),COLOR00FF00;
{}
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
{}
XS:=MA(LOW,5)*(1-5/100),LINETHICK0;
XS1:=MA(HIGH,5)*(1+5/100);
DRAWTEXT(CROSS(XS1,C),H*1.01,'砸'),COLORRED;
{}
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
小股民:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(小股民,1)+0.333*小股民,2)*VAR3;
DRAWTEXT(CROSS(小股民,庄家) AND 小股民<30,L-0.05,'←低吸'),COLORLIRED;
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,H+0.05,'←高抛')COLORRED;
B1:=REF(CLOSE,1);
WR:=-100*(HHV(HIGH,28)-CLOSE)/(HHV(HIGH,28)-LLV(LOW,28));
DRAWICON(FILTER(CROSS(WR,(0 - 81)),10),B1,13);
DRAWICON(FILTER(CROSS((0 -19),WR),10),H*1.02,15);
DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L*0.99,' W&R'),COLORRED;
DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H*1.01,' W&R'),COLORGREEN;
MA18:=MA(C,18);
跟:=IF(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),1,0);
DRAWTEXT(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),LOW*0.96,'跟'),COLOR7F52AF;
STICKLINE(C>REF(C,1)*1.097,C,O,2,0)COLORMAGENTA,LINETHICK2;
STICKLINE(C<REF(C,1)*0.901,C,O,2,0)COLORGREEN,LINETHICK1;

通达信抄底黄柱红球(源码 副图/选股/预警贴图)

通达信抄底黄柱红球(源码 副图/选股/预警贴图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信抄底黄柱红球(源码 副图/选股/预警贴图)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码