分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信倍量过峰起爆源码主图贴图带MACD三叉共振

  • 简介:友拿来测试,我一看头晕了,不知道是那个大拿写的代码,真叫大拿了,不怕费事本就为个量学上表达缺口突破问题, 写的超级复杂又是虚拟又未来函数,还没事设置K线画法,难道K线不能系统自带么?还画了一堆涨停价格线,都是假设第二天 会涨停,密密麻麻的语句有上千条。然后。。。就是马上发上来精简后有用部分。 公式中有未来函数,找前高过前峰,这个不用未来函数向前赋值不行,但这个未来不存在假,数据采样是事实发生的信号是当前发生 不是向前,或向后漂移。使用上不存在未来 这个是主图,也是量学的精华部分,更与势密切相关。
  • 标签:倍量过峰起爆 来源:Internet 时间:18-02-13 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

友拿来测试,我一看头晕了,不知道是那个大拿写的代码,真叫大拿了,不怕费事本就为个量学上表达缺口突破问题,
 写的超级复杂又是虚拟又未来函数,还没事设置K线画法,难道K线不能系统自带么?还画了一堆涨停价格线,都是假设第二天
 会涨停,密密麻麻的语句有上千条。然后。。。就是马上发上来精简后有用部分。

 公式中有未来函数,找前高过前峰,这个不用未来函数向前赋值不行,但这个未来不存在假,数据采样是事实发生的信号是当前发生
 不是向前,或向后漂移。使用上不存在未来
 这个是主图,也是量学的精华部分,更与势密切相关。看案列贴图

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2;
 AAAB:=(DIF-DEA)*2*60;
起爆:=CROSS(AAAB-REF(AAAB,1),15),COLORRED,LINETHICK2;
 DRAWTEXT(起爆,(O+H)/2,'↖暴涨'),COLORCYAN,LINETHICK2;
 CC1:=REF(HIGH,5)=HHV(HIGH,2*5+1);
 CC2:=FILTER(CC1,5);
 CC3:=BACKSET(CC2,5+1);
 HDD:=FILTER(CC3,5);
前高:=REF(H,BARSLAST(HDD)),COLORMAGENTA;
突破前高:=CROSS(C,前高);
倍量2:=VOL>REF(V,1)*1.9;
倍量过左峰:=倍量2 AND  突破前高;
DRAWTEXT(倍量过左峰,前高,'倍过左峰');
SXJC:=BARSLAST(CROSS("MACD.DIF","MACD.DEA"))<2;
突破左峰:=FILTER(CLOSE>REF(HHV(HIGH,100),1) AND REF(C,1)<REF(HHV(HIGH,100),1),5) AND EXIST(EVERY(C>EMA(C,120),30),100) AND C/EMA(C,100)<1.5 AND SXJC AND DYNAINFO(17)>0;
 DRAWTEXT(突破左峰,H*0.98,'突破左峰');
L1A:=LLV(L,10);
起爆点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
 XG:=CROSS(起爆点,20) OR CROSS(起爆点,18);
 L3:=IF(XG,O,L1A*0.999),COLORYELLOW;
 STICKLINE(XG,L3,L3,100,0),COLORCYAN;
 DRAWTEXT(XG,L3,'起爆'),COLORCYAN;
 SXJC11:=BARSLAST(CROSS(MA(C,5),MA(C,10)))<2 AND C>MA(C,120);
 SXJC21:=BARSLAST(CROSS(MA(V,5),MA(V,10)))<2;
 SXJC31:=BARSLAST(CROSS("MACD.DIF","MACD.DEA"))<2;
 SXJC1:=SXJC11 AND SXJC21 AND SXJC31;
 DRAWTEXT(SXJC1,L*0.97,'←-三金叉'),COLORGREEN;

通达信倍量过峰起爆源码主图贴图带MACD三叉共振

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信倍量过峰起爆源码主图贴图带MACD三叉共振下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码