分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信精准买卖副图简单手机版原码

  • 简介:VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25); VAR2:=HIGH-REF(HIGH,1); VAR3:=REF(LOW,1)-LOW; VAR4:=SUM(IF(VAR20 AND VAR2VAR3,VAR2,0),25); VAR5:=SUM(IF(VAR30 AND VAR3VAR2,VAR3,0),25); VAR6:=VAR4*100/VAR1; VAR7:=VAR5*100
  • 标签:精准买卖 来源:Internet 时间:18-02-13 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
 VAR2:=HIGH-REF(HIGH,1);
 VAR3:=REF(LOW,1)-LOW;
 VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
 VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
 VAR6:=VAR4*100/VAR1;
 VAR7:=VAR5*100/VAR1;
 VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
 VAR9:=(VAR8+REF(VAR8,15))/2;
 A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
 B:ZIG(3,50/5)*100,COLORWHITE;
 G:MA(B,2),COLORYELLOW;
 D:=CROSS(B,G)*1000,COLORRED;
 W:=CROSS(G,B)*1000,COLORBLUE;
 E:=REF(INDEXC,1);
 F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
 VAR10:=F AND F<8;
 VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 VAR12:=SMA(VAR11,3,1);
 VAR13:=SMA(VAR12,3,1);
 VAR14:=VAR13 AND VAR13<20;
 MM:=A AND D AND VAR10 AND VAR14 ;
 DRAWTEXT(W=1000,B*1.05,'←卖' ),COLOR00FF00;
 DRAWTEXT(D=1000,B*1.05,'←买'),COLORRED;
通达信精准买卖副图简单手机版原码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信精准买卖副图简单手机版原码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码