分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信主升启动源码副图

  • 简介:N1:=3;N2:=19; N3:=5;N4:=5; N5:=210;N6:=1; JX1:=CMA(C,10) AND CMA(C,20) AND CMA(C,30) AND CMA(C,60) AND CMA(C,120) AND CMA(C,250); F1:=MA(C,5)REF(MA(C,5),1); F2:=MA(C,10)REF(MA(C,10),1); F3:=MA(C,20)REF(MA(C,20),1); F4:=MA(C,30)REF(MA(C,30),1); F5:=MA
  • 标签:主升启动 来源:Internet 时间:18-02-13 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

N1:=3;N2:=19;

N3:=5;N4:=5;

N5:=210;N6:=1;

JX1:=C>MA(C,10) AND C>MA(C,20) AND C>MA(C,30) AND C>MA(C,60) AND C>MA(C,120) AND C>MA(C,250);

F1:=MA(C,5)>REF(MA(C,5),1);

F2:=MA(C,10)>REF(MA(C,10),1);

F3:=MA(C,20)>REF(MA(C,20),1);

F4:=MA(C,30)>REF(MA(C,30),1);

F5:=MA(C,60)>REF(MA(C,60),1);

F6:=MA(C,120)>REF(MA(C,120),1);

F7:=MA(C,250)>REF(MA(C,250),1);

JX2:=(COUNT(F1,1)+COUNT(F2,1)+COUNT(F3,1)+COUNT(F5,1)+COUNT(F6,1)+COUNT(F7,1))>=N4;

JX:=JX1 AND JX2;

MA1:=EMA(C,3);

MA2:=EMA(C,5);

MA3:=MACD.MACD;

MA5:=LLV(V,21);

QS1:=CROSS(MA1,MA2) AND MA3>REF(MA3,1);

QS2:=MA1<MA2 AND CROSS(MA3,REF(MA3,1)) AND COUNT(REF(V,1)<=MA5,7)>=1;

QS3:=MA1>MA2 AND CROSS(MA3,REF(MA3,1));

QS:=QS1 OR QS2 OR QS3;

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

昨日VOL:=REF(VOL,1)*1.9;

FL:=(VOL>REF(V,1)*N2/10 OR ABS(VVOL)-昨日VOL>0) AND C>REF(C,1);

DY:=C>REF(C,1)*(1+3.5/100);

ZT:=CLOSE>REF(CLOSE,1)*1.09 AND C=H;

ZTTS:=COUNT(REF(ZT,2),N5)>=N6 AND COUNT(C>MA(C,60),6)>=5;

NG1:=FL OR DY;

NG:=NG1 AND ZTTS;

JXTJ:=MA(C,5)>=MA(C,20) AND MA(C,10)>MA(C,30) AND MA(C,20)>MA(C,60) AND (MA(C,60)>MA(C,120) OR MA(C,60)>MA(C,250)) AND MA(C,120)>REF(MA(C,120),1);

GJTJ:=C>MA(C,20) AND C>MA(C,10) AND C>MA(C,60) AND C>MA(C,120) AND C>MA(C,250);

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

MSH:=DIF>0 AND DEA>0;

P1:=10;P2:=8;

VAR11:=LLV(LOW,P1);

VAR22:=HHV(HIGH,P1);

VAR12:=(HIGH - LOW);

VAR3:=ABS((OPEN - CLOSE));

VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

VAR6:=((VAR3 / VAR12) * VOL);

VAR7:=((VAR4 / VAR12) * VOL);

VAR8:=((VAR5 / VAR12) * VOL);

VARB:=MA(CLOSE,5)> MA(CLOSE,30) AND MA(CLOSE,10) > MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);

DQ:=MA(C,13);

BLZ:=(V/REF(V,1)>=1.90 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.90);

XTTJ:=VAR6>=VAR7  AND VAR6>=VAR8  AND DQ>REF(DQ,1) AND VARB AND C>REF(C,1);

MZ1:=MA(CLOSE,5);

MZ2:=MA(CLOSE,13);

MZ3:=MA(CLOSE,21);

AQ:=MAX(MAX(MZ1,MA2),MZ3);

B:=MIN(MIN(MZ1,MA2),MZ3);

DSXN:=RANGE(100*(AQ-B)/B,0,5),100*(AQ-B)/B<13;

M6:=MA(CLOSE,30);

M7:=MA(CLOSE,60);

M8:=MA(CLOSE,89);

LD:=MAX(MAX(M6,M7),M8);

LX:=MIN(MIN(M6,M7),M8);

JXZQ:=RANGE(100*(LD-LX)/LX,0,5),100*(LD-LX)/LX<16;

ZHTJ:=DSXN AND JXZQ AND C<35 AND L>MA(C,30);

XG:=JX AND QS AND NG AND JXTJ AND GJTJ AND MSH AND XTTJ AND ZHTJ AND DYNAINFO(9)>0;

主升启动:FILTER(XG,5);

DRAWICON(FILTER(XG,5),0,34);

DRAWICON(FILTER(XG,5),0.2,34);

DRAWICON(FILTER(XG,5),0.4,25);

DRAWICON(FILTER(XG,5),0.6,25);

DRAWTEXT_FIX(ISLASTBAR,0.01,0,0,'【创赢牛股--】'),COLORYELLOW;

通达信主升启动源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信主升启动源码副图下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码