未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信狗年无敌主图指标公式
  • 相关简介: 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); STICKLINE(买线=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0), COLOR600020; STICKLINE(买线卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0), COLOR404050; DRAWKLINE(H,O,L,C); 指导线:EMA((EMA(CLOS
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/12 7:36:14
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
指导线:EMA((EMA(CLOSE,5)+EMA(CLOSE,10)+EMA(CLOSE,15)+EMA(CLOSE,24))/4,2),,COLORCYAN;
界:EMA((EMA(CLOSE,15)+EMA(CLOSE,20)+EMA(CLOSE,30)+EMA(CLOSE,45))/4,5),,COLORYELLOW;
底:EMA((EMA(CLOSE,60)+EMA(CLOSE,90)+EMA(CLOSE,120)+EMA(CLOSE,240))/4,1),,COLORLIMAGENTA;
B买:IF(CROSS(指导线,界) OR CROSS(买线,卖线),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线>=卖线,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线,买线),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线<卖线,C,DRAWNULL),COLORGREEN,NODRAW;
DRAWICON(CROSS(买线,卖线),L,1);
DRAWICON(CROSS(卖线,买线),H,2);
顶: COST(95),COLORBLUE;
M55:EMA(CLOSE,55),POINTDOT,LINETHICK3,COLORWHITE;
M8:EMA(CLOSE,8),COLORYELLOW;
通达信狗年无敌主图指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信狗年无敌主图指标公式下载
精品股票公式