未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信买卖背离副图源码
  • 相关简介: 发一个论坛前辈曾经发过的指标,最近两年一直在用这个指标收获不错,发上来跟大家一起交流一下!大家看看有用的就拿走,觉得没用一笑而过,本人新手请勿喷水!(这个指标含有未来函数,但我个人感觉评价一个指标的好坏不能只以有无未来函数为标准!本身指标只是给我们以启示和警示,所以有指标还得结合自己的操作心得!其实这个指标只要能严格止赢止损,大概率是赚钱的!) LOWV:=LLV(LOW,9); HIGHV:=HHV(HIGH,9); RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/13 6:27:25
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

发一个论坛前辈曾经发过的指标,最近两年一直在用这个指标收获不错,发上来跟大家一起交流一下!大家看看有用的就拿走,觉得没用一笑而过,本人新手请勿喷水!(这个指标含有未来函数,但我个人感觉评价一个指标的好坏不能只以有无未来函数为标准!本身指标只是给我们以启示和警示,所以有指标还得结合自己的操作心得!其实这个指标只要能严格止赢止损,大概率是赚钱的!)


LOWV:=LLV(LOW,9);
 HIGHV:=HHV(HIGH,9);
 RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);

STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK2;

STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;

逃顶线:90,COLORGREEN;

中轴线:50,COLORRED;

抄底线:10,COLORYELLOW;

DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;

DRAWICON(CROSS(D,K)AND K>=80,88,4),COLORGREEN;

A1:=BARSLAST(REF(CROSS(K,D),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
 DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;

A2:=BARSLAST(REF(CROSS(D,K),1));

顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);

DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;

DRAWTEXT(底背离>0,D-5,'加仓'),COLORRED;

DRAWTEXT(顶背离>0,D-5,'减仓'),COLORGREEN;

DRAWTEXT(CROSS(K,D) AND (D<8),30,'买'),COLORRED;

STICKLINE(CROSS(K,D) AND (D<8)=1,3,20,8,0),COLORRED;

DRAWTEXT(CROSS(D,K) AND (D>85),70,'卖'),COLORGREEN;
 STICKLINE(CROSS(D,K) AND (D>85)=1,85,70,8,0),COLORGREEN

 

通达信买卖背离副图源码

通达信买卖背离副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信买卖背离副图源码下载
精品股票公式